Do Not Sell My Personal Information Jump to content


Yet Another Key Issue!


 Share

Recommended Posts

Horror upon horrors the other morning my remote zapper key would not unlock Lexus.

I tried the spare key, again without success. Light on zappers came on though and as both remotes failed I suspect receiver? in car.

I foolishly tried using key itself to unlock car but that just sent alarm off. ( Sorry neighbours at 7am )

Later during the day I went home and it works ok. 4-5 days have passed and (touch wood) it has not gone wrong again.

I DID NOT IMAGINE IT!

I take precaution now of only single locking with zapper so that if it fails again I could use key. Which means though it is not alarmed.

Is this type of thing common or could it have been a one-off.

It was a fine, if damp, spring morning. In depths of winter with car covered in ice it was ok.

Any help much appreciated.

Link to comment
Share on other sites



I've had this problem (but the other way round - I couldn't lock mine) twice with my car in three and a half years of owning it. Got home one day and it just would not lock with the fob - had to lock it from the inside and then finish off with the drivers door using the key. I had read that interference from the surrounding area can cause problems so I drove it round the corner and tried it again - hey presto - it worked. Drove back home again and it was still no go!! So there was something in it perhaps. Anyway, next morning I went out and tried using the fob to unlock and it worked perfectly. As I say - it's done it twice in three and a half years so I wouldn't worry too much. The Battery going flat makes the range reduce or means you have to hit the button a few times for it to work. Could be either though really. Just thought I'd share my experience to see if it helps.

Link to comment
Share on other sites


This happened to me 2 weeks ago and only recently have the keys started working properly again.

I set the alarm off one morning so I drove straight to the dealer and when I got there it was working again! Drove back to the house and again the car keys wouldn’t lock or unlock the car as you described. They worked everywhere else but my house! It has been on and off like that for about 2 weeks but now its working fine (Touch Wood).

Been looking into this and apparently radio interference can affect the transmitter. Wireless devices among other thing work using the same registered frequency as the keys.

Link to comment
Share on other sites

This happened to me 2 weeks ago and only recently have the keys started working properly again.

I set the alarm off one morning so I drove straight to the dealer and when I got there it was working again! Drove back to the house and again the car keys wouldn’t lock or unlock the car as you described. They worked everywhere else but my house! It has been on and off like that for about 2 weeks but now its working fine (Touch Wood).

Been looking into this and apparently radio interference can affect the transmitter. Wireless devices among other thing work using the same registered frequency as the keys.

I think radio interference can be a problem with the remote fob as I've had a similar problem. Mine always works fine except for when I park in the local Tesco car park. Behind the car park there is a massive great substation with all these pylons and overhead wires and they buzz like mad. You have to get really close to the car and keep pressing the button before it finally locks/unlocks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership