Do Not Sell My Personal Information Jump to content


Is200 Rear Speakers - Running New Cables


Recommended Posts

Hi all,

Just discovered that my IS200 has decent after market speakers, which was great, but also discovered that they aren't connected!

Can anyone suggest the routing I should take with new cables that I want to run back there? Will it be a rear seat out job?

Thanks in advance!

Lee

Link to comment
Share on other sites


Have you an aftermarket or original head unit.

If it's an aftermarket one, the reason why the rear speakers are not working could be that the Lexus original amp in under the glove box, needs to be by-passed.

Link to comment
Share on other sites

Have you an aftermarket or original head unit.

If it's an aftermarket one, the reason why the rear speakers are not working could be that the Lexus original amp in under the glove box, needs to be by-passed.

Hi chap,

It's an aftermarket unit with an amp bypass cable attached already.

Front speakers and tweeters work a treat, but the rears aren't playing.

Any suggestions?

Link to comment
Share on other sites



Sorry I can't be anymore help to you if you're certain the amp is bypassed. There's definitely people on here that know more about this. Hope someone helps u out

Cheers mate, if there are people that know they are hiding from me!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership