Do Not Sell My Personal Information Jump to content


Engine Cuts Out And Management Light Comes On


ghOst.Luke
 Share

Recommended Posts

Hi everyone I have a problem with my 1S200 the other day the engine management light came on and the engine cut out I could turn it over and it firers but cuts out stright away. After letting it cool down its OK this problem hasnt happened again until today I checked the codes and it referes to a misfire on cylinder 5 but I havent got a missfire I think its a problem with the throtte body going by what Ive read on the net. Has anybody got any idea if im right and would replacing the throtle cure the problem Im thinking that the fault is in the magnetic clutch on the throttle body and if i replaced the throttle body does this part come with the throttle body or a seperate part. My other question is does anyone have a repalacement throttle body in good order for sale. Any advice owould be greatley apperacited thanks

Link to comment
Share on other sites


my post has been on the site for a while but no replys please if any has got any ideas i would be greatful for your thoughts. I went to lexus to day they wanted me to book the car in for a dianostic for £80 and seemed to thinhk that it may be the mass air flow sencor i did enquire how much a replacement throttle bode would be out of curiosity £1000 the answer.

Link to comment
Share on other sites


  • 2 weeks later...

Hi thanks for the replys the other day engine cut out again so called the AA the guy was ub able to fix the problem engine would fire but not run the code was 1302 i think which indicates a problem with number 5 ingnition curcuit after leaving car to cool down for about hour and a half still would not start and run. He could not tow me home as his tow gear fowled on bumber so left car and returned next day and car started first time. since then i changed coil pack number 5 which was a new one fitted a year ago cheched all elctric connections and relays making sure all were sound cleaned throttle body since then problem has no reoccured i hope that i have now cured the problem but not yet driven the car any real distance. if the problem does come back think i will fit a second hand throlle body if i can get hold of one for the right price.

Link to comment
Share on other sites


Hi thanks for the replys the other day engine cut out again so called the AA the guy was ub able to fix the problem engine would fire but not run the code was 1302 i think which indicates a problem with number 5 ingnition curcuit after leaving car to cool down for about hour and a half still would not start and run. He could not tow me home as his tow gear fowled on bumber so left car and returned next day and car started first time. since then i changed coil pack number 5 which was a new one fitted a year ago cheched all elctric connections and relays making sure all were sound cleaned throttle body since then problem has no reoccured i hope that i have now cured the problem but not yet driven the car any real distance. if the problem does come back think i will fit a second hand throlle body if i can get hold of one for the right price.

Hi

i'm experiencing exactly the same problem as you i have replace 4 of the 6 coil packs and it still cutting out my mechanic is convinced its not the coil pack and i have been told it could be the camshaft sensor cutting out the engine ? we are now looking at booking the car into lexus south woodford or south end to get it checked out !!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership