nidgemo

3 Electric Windows Not Working Since Battery Change

Recommended Posts

Hi everyone

Slight problem hopefully someone can help me with!

Over christmas with all the bad weather, I had to replace the Battery in my 2006 IS220D - while doing this, I kept the cconnectors on a charge pack, and everything in the car was still working perfectly when completed - no radio stations lost, all sat nav data still there, no need to re-programme keys etc.

However, 3 of my 4 windows had stopped working completely - the drivers window still operates perfectly, but the other 3 will not do anything (whether using the switches on the driver side, or the individual ones)

Anyone got any ideas of how to fix this? Is there any chance it's just a fuse? if so does anyone know which one specifically? or even any other ideas of how to repai this without having to go to a dealer (my nearest is a 150 mile trip, and it'll probably be expensive too?)

Thanks in advance for anyone who can offer any suggestions!

Share this post


Link to post
Share on other sites

Hi everyone

Slight problem hopefully someone can help me with!

Over christmas with all the bad weather, I had to replace the battery in my 2006 IS220D - while doing this, I kept the cconnectors on a charge pack, and everything in the car was still working perfectly when completed - no radio stations lost, all sat nav data still there, no need to re-programme keys etc.

However, 3 of my 4 windows had stopped working completely - the drivers window still operates perfectly, but the other 3 will not do anything (whether using the switches on the driver side, or the individual ones)

Anyone got any ideas of how to fix this? Is there any chance it's just a fuse? if so does anyone know which one specifically? or even any other ideas of how to repai this without having to go to a dealer (my nearest is a 150 mile trip, and it'll probably be expensive too?)

Thanks in advance for anyone who can offer any suggestions!

I think, you musst press every button (of windows) of every door and the windows must from down to top. Then your buttons of the driver-door will be working...

  • Like 1

Share this post


Link to post
Share on other sites

Just a quick thing to check but are you sure you have not pressed the window lock out button as that would disable all the windows apart from the drivers!

Ben

Share this post


Link to post
Share on other sites

switch on ignition to level 2 (do not start engine), and go with every window to the middle and back to the top. This will "reinitialize" the windows. Don't ask me why this is needed...

btw RTFM :winky:

  • Like 1

Share this post


Link to post
Share on other sites

Si have a similar problem - disconnected the Battery and upon reconnection the passengers windows won't work from the driver's master console. They work individually though. I have read the manual and can't see where it says to reset the system. Also, the fuse documentation is strange - I pulled the mini fuses for the electric windows from the drivers footwell and the windows still worked! There are multiple references for the electric windows in the 3 fuse boxes!

Share this post


Link to post
Share on other sites

Wow! It's true! I tried this and now my windows ARE now working from the master console. Thanks Boris.

I still find it rather idiosyncratic though! The linked door operation again next me thinks.

Share this post


Link to post
Share on other sites

My windows I hope are the same.

The pass ever light switch was flashing tonight, but on the Main drivers switch, I can't control the passenger side front or drivers side rear!

Will try this method tomorrow.

Share this post


Link to post
Share on other sites

Hi everyone, I have just purchased an RX300 new shape 2003.

I am having the exact same problem as the topic states. I have tried what has been suggested but it hasn't worked for me.

I don't know what I'm doing wrong. Do I have to press every window button all the way down and up including the drivers ? do I have turn ignition on or off ? I don't know what I might be doing wrong.

Many Thanks In advance.

Share this post


Link to post
Share on other sites

Hi everyone, I have just purchased an RX300 new shape 2003.

I am having the exact same problem as the topic states. I have tried what has been suggested but it hasn't worked for me.

I don't know what I'm doing wrong. Do I have to press every window button all the way down and up including the drivers ? do I have turn ignition on or off ? I don't know what I might be doing wrong.

Many Thanks In advance.

if the auto function isn't working then open the window, then close it holding the button up and continue to hold for a further couple of seconds. The auto function should then work. Repeat for all the windows.

Share this post


Link to post
Share on other sites

I have just tried it again and its worked. I just needed to hold the button up a bit longer.

Thanks for the help.

Share this post


Link to post
Share on other sites

I shouldn't be that long but it doesn't hurt, if you listen carefully you can sometimes hear the motor cut out - that is what you are waiting for.

Share this post


Link to post
Share on other sites

Only had my IS250 a week and I was puzzled why I couldn't operate the rear windows from the driver's controls ?? Tried this trick and everything now functions correctly. Couldn't see anything in the manual about it.......thanks chaps !!

Share this post


Link to post
Share on other sites

Hi just to say thanks to everybody who answered to the electric window problem, my "57 plate RX350 had the same problem I had to do each window individualy for it to work, thanks again. :ooh-ducky:

Share this post


Link to post
Share on other sites

Thank you so much for the advice on here about 3 of my windows not opening. All four windows can now be opened from the driver's side control.

Share this post


Link to post
Share on other sites

This is the worst advise ever, hahahahaha but hello it worked did it for all windows and I'm just as baffled hahahahaha I laughed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Club Hybrid Poll

  • 309 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old