Do Not Sell My Personal Information Jump to content


3 Electric Windows Not Working Since Battery Change


Recommended Posts

Hi everyone

Slight problem hopefully someone can help me with!

Over christmas with all the bad weather, I had to replace the Battery in my 2006 IS220D - while doing this, I kept the cconnectors on a charge pack, and everything in the car was still working perfectly when completed - no radio stations lost, all sat nav data still there, no need to re-programme keys etc.

However, 3 of my 4 windows had stopped working completely - the drivers window still operates perfectly, but the other 3 will not do anything (whether using the switches on the driver side, or the individual ones)

Anyone got any ideas of how to fix this? Is there any chance it's just a fuse? if so does anyone know which one specifically? or even any other ideas of how to repai this without having to go to a dealer (my nearest is a 150 mile trip, and it'll probably be expensive too?)

Thanks in advance for anyone who can offer any suggestions!

Link to comment
Share on other sites


Hi everyone

Slight problem hopefully someone can help me with!

Over christmas with all the bad weather, I had to replace the battery in my 2006 IS220D - while doing this, I kept the cconnectors on a charge pack, and everything in the car was still working perfectly when completed - no radio stations lost, all sat nav data still there, no need to re-programme keys etc.

However, 3 of my 4 windows had stopped working completely - the drivers window still operates perfectly, but the other 3 will not do anything (whether using the switches on the driver side, or the individual ones)

Anyone got any ideas of how to fix this? Is there any chance it's just a fuse? if so does anyone know which one specifically? or even any other ideas of how to repai this without having to go to a dealer (my nearest is a 150 mile trip, and it'll probably be expensive too?)

Thanks in advance for anyone who can offer any suggestions!

I think, you musst press every button (of windows) of every door and the windows must from down to top. Then your buttons of the driver-door will be working...

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

switch on ignition to level 2 (do not start engine), and go with every window to the middle and back to the top. This will "reinitialize" the windows. Don't ask me why this is needed...

btw RTFM :winky:

  • Like 1
Link to comment
Share on other sites


Si have a similar problem - disconnected the Battery and upon reconnection the passengers windows won't work from the driver's master console. They work individually though. I have read the manual and can't see where it says to reset the system. Also, the fuse documentation is strange - I pulled the mini fuses for the electric windows from the drivers footwell and the windows still worked! There are multiple references for the electric windows in the 3 fuse boxes!

Link to comment
Share on other sites

Wow! It's true! I tried this and now my windows ARE now working from the master console. Thanks Boris.

I still find it rather idiosyncratic though! The linked door operation again next me thinks.

Link to comment
Share on other sites

  • 2 years later...

My windows I hope are the same.

The pass ever light switch was flashing tonight, but on the Main drivers switch, I can't control the passenger side front or drivers side rear!

Will try this method tomorrow.

Link to comment
Share on other sites

  • 8 months later...

Hi everyone, I have just purchased an RX300 new shape 2003.

I am having the exact same problem as the topic states. I have tried what has been suggested but it hasn't worked for me.

I don't know what I'm doing wrong. Do I have to press every window button all the way down and up including the drivers ? do I have turn ignition on or off ? I don't know what I might be doing wrong.

Many Thanks In advance.

Link to comment
Share on other sites

Hi everyone, I have just purchased an RX300 new shape 2003.

I am having the exact same problem as the topic states. I have tried what has been suggested but it hasn't worked for me.

I don't know what I'm doing wrong. Do I have to press every window button all the way down and up including the drivers ? do I have turn ignition on or off ? I don't know what I might be doing wrong.

Many Thanks In advance.

if the auto function isn't working then open the window, then close it holding the button up and continue to hold for a further couple of seconds. The auto function should then work. Repeat for all the windows.

Link to comment
Share on other sites

Only had my IS250 a week and I was puzzled why I couldn't operate the rear windows from the driver's controls ?? Tried this trick and everything now functions correctly. Couldn't see anything in the manual about it.......thanks chaps !!

Link to comment
Share on other sites

  • 1 month later...

Hi just to say thanks to everybody who answered to the electric window problem, my "57 plate RX350 had the same problem I had to do each window individualy for it to work, thanks again. :ooh-ducky:

Link to comment
Share on other sites

  • 1 year later...
  • 1 year later...
  • 1 year later...
  • 3 months later...

I have the same problem and have tried the windows to half mast, but still they don’t work . I also brought a salvaged window components and still they don’t work. I can only operate the drivers window. Any advice gratefully received.

Link to comment
Share on other sites

3 hours ago, Petals said:

I have the same problem and have tried the windows to half mast, but still they don’t work . I also brought a salvaged window components and still they don’t work. I can only operate the drivers window. Any advice gratefully received.

You probably do itt a little bitt wrong, youst read the tread carefully. Have done this myself.

Link to comment
Share on other sites

16 hours ago, Petals said:

I have the same problem and have tried the windows to half mast, but still they don’t work . I also brought a salvaged window components and still they don’t work. I can only operate the drivers window. Any advice gratefully received.

I just noted you have RX400, which might have different sequence to set the windows, however above definitely works for mk2 IS. I have done it several times now.

Link to comment
Share on other sites

Everyone else is joining in this 9 year old thread. I was feeling left out.

So, window experts. Different car ('02 GS) but my passenger window just will not go back up on it's own from the control on the driver's side. I've tried holding on down, holding on up, half way down, everything. Just refuses to work. Works fine from the passenger side switch. Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership