Do Not Sell My Personal Information Jump to content


Recommended Posts

Hi I want to introduce myself as I have just purchased my first lexus ls400 1996. It is black with 197,000 miles and has recently had the following work done.

New rear handbrake shoes

New rear pads

New rear discs

N/S & O/S rear upper suspension arms replaced

New drop link on O/S rear anti roll bar.

Front O/S, upper suspension arm replaced.

New front pads purchased but not replaced yet

Cambelt and rollers replaced at 195638 miles, Receipt available for the parts.

At 195700 miles Service of Plugs, Oil Filter, Air Filter, Oil, genuine lexus parts used, again reciept available.

Date of Cambelt change was 23/02/2011, Service was carried out on 25/02/2011.

Also 4 new tyres in the last 6 months.

The body has some supermarket war wounds and stone chips.

I have always wanted a ls400 and have now found one at a price that suits the wallet. I pick it up on Saturday and then have a 300 mile drive home so will let you know how it goes. Would you suggest checking or replacing anything else?

A couple of questions. The front speakers do not appear to be working but the rear do. I am LED to believe that it requires the amp to be replaced. Does anyone have experience of this and will it be the amp or some dodgy connection that corroded?

Also, just wondered if anybody has tried these bulbs and what effect they have? Are they a bargain Xenon conversion or a waste of money?

http://www.auto-lites.co.uk/lexus-ls-400-90-white-xenon-headlight-fog-bulb-kit.html

Thanks in advance ansd I look forward to enjoying the "lexus experience".

Charlie

Link to comment
Share on other sites



Hi and welcome,

I had a rear speaker not working when I bought mine, checked everything obvious and it was a dead speaker. Try hooking your front leads to a speaker you know works to rule out yours. If you need a amp I may be able to help..

Cheers Steve

Link to comment
Share on other sites


Also, just wondered if anybody has tried these bulbs and what effect they have? Are they a bargain xenon conversion or a waste of money?

http://www.auto-lites.co.uk/lexus-ls-400-90-white-xenon-headlight-fog-bulb-kit.html

Thanks in advance ansd I look forward to enjoying the "lexus experience".

Charlie

Any normal bulb that says 'Xenon look' simply means they'll have a blue tint. They certainly won't match the light output of a proper Xenon system.

I'd not both with cheap 'non-brand' bulbs, it's really a false economy. I tried some 'hyper white' ebay specials in my LS400, and one blew after only 4 days use.

Link to comment
Share on other sites

Hi and welcome. The other day I saw an LS 400 the same colour (rose) as mine going along the Ferry Road, then I parked behind another in Whitehall Street a short while later. I've now seen around 6 in the Dundee area - positively common getting :winky:

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership