Do Not Sell My Personal Information Jump to content


Ls430 Gearbox Problem


lexusmadman
 Share

Recommended Posts

hi, i have been reading the post about the man who had a gearbox failure on his ls 430 and a new box fitted by lexus, my ls 430 has just started having a problem with the gearbox in the last month. the problem is that when you kick down at about 60mph and are hard accelerating, when it changes back into top gear it lunges in and shakes the car hard, and you are starting to fill the gear changes in the lower gears which you could not before . i am a mechanic by trade so i have carried out a full oil change and flush out of the box including changing the the filter and 20ltrs of genuine lexus t1v oil , but still the same problem the oil was black at the time but there was no debris in the sump or on the magnets in the sump , the car has now covered 185000 miles it has a engine management light on but that is to do with the number 2 bank exhaust catalytic convertor below the threshold, when i reset it and clear the codes it lasts a week and then comes back on i have a lpg conversion fitted to the car and i think this is to do with it ,the lpg has been fitted for 85000 miles now , no codes are present to do with the gearbox ,has anybody got any ideas could it be the shift control module , i have been in the trade for 35 years but would be very worried about a independent gearbox company repairing this box and lexus will be a small mortgage

all the best colin

Link to comment
Share on other sites


As you will be aware auto boxes are complicated devices and there are many causes of various faults.

I know the earlier Aisin Warner transmissions on the LS400 can suffer from faulty shift solenoids but not seen any reports on the later transmissions apart from the guy you mention.

I assume that the tranmission shifts through the gears OK under normal driving from a stop up to cruising speed and that this problem only happens after kickdown?

I don't know if a transmission diagnosis would help but it's maybe worth a code read.

Link to comment
Share on other sites

  • 2 months later...

I have a 430 that has recently developed a "slow gearchange" between 3rd and 4th. The revs rise by about 1000 before it finally engages 4th. Not enough to worry me immensely but irritating none the less. Sounds like a sloppy gear-change in a manual car.

It doesn't always do it. Some days it's absolutely fine, then it will happen for a couple of days.

I've had an ATF change but it hasn't helped.

Any thoughts?

I had an LPG conversion in December but have only become aware of this glitch in the last month or so...

Link to comment
Share on other sites


  • 2 months later...

'shift control module'...Is this a component on the Mark 3?

I would like to have it checked if so, I have an unusual issue with mine (details here). Maybe there might be some info that could help you. Having said that yours is a 430.

It does sound firmly like you have an issue with the transmission itself.

Good luck with it.

Link to comment
Share on other sites

It could be a faulty shift solenoid, there have been cases of them failing due to a build up of crud on them causing them to stick, cleaning them has proved positive in some cases or better still replacement. Dropping the sump off allows access to them.

When you had the fluid replaced was the filter also replaced and the magnets and sump cleaned?

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership