Do Not Sell My Personal Information Jump to content


'tappety' Noise - That'll Be The Vvti


Recommended Posts

Bought an IS250 in April and genuinely like it, which is unusual for me with cars!

It sounded just a little bit tappety every now and again, no consistency to it and no discernable cause - it seemed to come and go. Normally more pronounced from cold but not always. :(

I dropped it into Derby Lexus who fortunately witnessed the noise and diagnosed the VVTi controllers in need of adjustment. No joy on an adjust so some new ones are required. It's gone back in for some new ones under warranty and whilst it's there they're replacing the wheels after I spotted some problems with the finish. They even fit me in early because of my own limited availability. :)

I've never experienced service like this. If you need anything doing and your local dealer isn't cutting it try Derby - they certainly get my thumbs up! :)

Link to comment
Share on other sites


Here is a thread I started some time ago:

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=54369

and this is a more recent thread on what seems to be the same or very similar subject

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=68587&st=0&p=730099&hl=rattle&fromsearch=1entry730099

Do the noises described in either of these threads sound like yours? I think that this is the first time that VVTi has been suggested as a cause.

Link to comment
Share on other sites

Here is a thread I started some time ago:

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=54369

and this is a more recent thread on what seems to be the same or very similar subject

http://www.lexusownersclub.co.uk/forum/index.php?showtopic=68587&st=0&p=730099&hl=rattle&fromsearch=1entry730099

Do the noises described in either of these threads sound like yours? I think that this is the first time that VVTi has been suggested as a cause.

It was that thread that got me to take it in! If you were new to Lexus (like I am) you could be forgiven for not knowing anything was wrong - I wonder if this is more widespread than suspected but most people assume the car just sounds like that. It was still quieter than most things.

Symptoms below:

More pronounced when cold.

More pronounced at low RPM (2k ish).

More noticable at 50%-75% throttle.

When engine warm acceleration produces 'tappety' noise (like an older car that's a whisker low on oil).

When cold a little bit coarse on tickover.

Apparently (forgive me if this is incorrect; I'm not a mechanic) the VVTi controllers are primarily activated by oil pressure and it is a slight misadjustment in them that causes the noise. This explains why I only hear it at mid+ throttle. I am told there is no risk to the engine, no potential for damage and the noise is the only symptom - apparently the valve timing is unaffected.

Interestingly the first attempted fix was a manual adjustment and a change from 0w30 to 5w30 oil. Thicker oil to mask the noise perhaps?

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership