Do Not Sell My Personal Information Jump to content


Sensor Stress


str8 6
 Share

Recommended Posts

does anybody else have an idea or clue as to what other reasons that iat[intake air temprature sensor] would show up when plugged in apart from it being needed to be replaced?

Link to comment
Share on other sites


  • 2 weeks later...

hi ormi, i think my crank sensor is playing up. where could i get one from? 1st problem was un noticed leak in rad, over headted., got new coils, ran ok, slightly down on power. removed water pump but that was fine, dropped a bolt between crank pulley and block. fiddled around to remove it. people say i`ve " disturbed the crank sensor. because now she wont start, fires on 2,3,4,5 plugs when removed, but 1 and 6 only spark once. it will not run though. any ideas? many thanks

gary

Link to comment
Share on other sites


took it out, it had iron filings magnitzed to it, wiped them off. put back in, still wont start. plugs spark all over the show. may get a new sensor tomorrow. based on what origionally happend to it, does it sound like the cam sensor is the promlemo? thanks.

gary. gazr24@hotmail.com

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership