Do Not Sell My Personal Information Jump to content


Rory

Established Member
  • Posts

    2,203
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Rory

  1. That's my next option, I've had 3 relays in it as all the fuses are fine, 3 faulty relays would be just as slim a chance I'm guessing? I tried looking up how to test relays but all the info I can find is on 3 pin relays not 8, and I can't figure out which pin is which on these 8 pin ones
  2. Bumping this as I still haven't fixed it... I think it might be down to a bad earth, everything else has made no difference, Can anyone tell me how to find a bad earth without showing me a diagram that I can't understand, but instead showing me photos of their is300, where I can see exactly what to look for and where exactly? Thanks in advance
  3. I have no idea how to read a wiring diagram By guage fuse do you mean the instrument cluster? As the speedo does have leds in and the one at the rev counter has failed already, so if I change those back to normal bulbs and check that fuse that could be a fix?
  4. Ok tried another relay but the problem persists, it was a used relay so could also be faulty, but assuming it isn't the relay, could anyone suggest anything else, surely a blown bulb wouldn't cause this would it? I've ordered a full set of bulbs but I don't want to head towards a 3 figure bill for something stupid
  5. Would it have the rapid clicking if the relay was broken?
  6. Firstly, Hi to everyone who is still here who remembers me, I haven't been here since Oct 2018, currently in the process of running my IS300 into the ground, I went from 49k to 100k in 11 years so I reckon another 20 years and i'll be at 200k maybe, anyway... i'm a little confused with a minor issue, I got in the car today to find the indicators/hazards not working, all I get is a fast clicking from the footwell, and my knowledge is only a little above 0, I checked the fuse box under the bonnet and the signal fuse looks fine, swapped it anyway and it made no difference, the one in the drivers side footwell I can't comfortably access without hanging half out of the car, but today i'm hampered by terrible weather so i'll have a look at it tomorrow as its apparently less moist tomorrow, however the one in the footwell appears to cover several items not just the signals, but the other stuff works, and that doesn't fit my logic...? what am I missing please? I appreciate until I can have a proper look any advice is purely speculative, but if I can have a few ideas I can check everything all in one go tomorrow, thanks in advance
  7. Hey guys, My Exhaust is broken, but I don't know whether to go aftermarket or not, the backbox had a bit of corrosion that failed mot a few years ago and Lex wanted over £400 so I bought a cheaper one (sub £100) which is still absolutely fine, but on the next bit along (mid section - silencer?) the weld has gone so the bit where the bolts attach to the backbox has come off i've read conflicting info on what is and isn't allowed with aftermarket exhaust mods so I don't know whether to just replace this broken part with oem spec (I believe IS200 and IS300 aren't the same mid section as the part numbers are different) or get a nice new mid and backbox together, but the options available now are much rarer than a decade ago when i got the car.... thoughts and advice welcome, attached image of damage
  8. Cheers, Mudguts never had his repaired and said it has never gone any worse over 2 years, I just need it to last another year
  9. exactly as per this thread ^^
  10. i've just had a search and come across a post on here from 2016 from someone with a 2004 GS300 behaving exactly the same way and he didn't bother fixing it 😕 i'm no mechanic and don't trust my local autobox specialist despite his handful of good google reviews, so i'm gonna go to Lexus Bolton and get a quote, Toyota won't touch the gearbox as they don't have the right equipment to connect to it apparently thanks for the advice, i'll update once i've taken it in
  11. well one of the codes is relating to the solenoid, I was recommended a local independent auto box specialist and he looked up the codes, gave me info that conflicted with what I already knew, so I walked away, I've done some more digging today and i'm gonna price that up with a change of gearbox oil, transmission fluid (is that the same thing?) and if its only a few hundred quid i'll do it, the car is still very tidy and only has 95k on it, theres another 100k in it yet
  12. Hi all, I've been a member for 12 years but become dormant to stop myself spending money, I've a problem with my gearbox, 2 engine codes, they are intermittent leading me to believe the problem is less a mechanical one and more an electrical/sensor kind of thing Does anyone know if it'll be expensive based on the error codes? Thanks in advance Attached a screen shot
  13. Thanks Steve, funnily enough I'd bookmarked that, but I wasn't sure with it being so cheap whether it was a bit too cheap, I was quoted £180 from a local garage so I thought I would wait for advice, but if there's nothing wrong with a £60 option then I'm gonna grab one
  14. Hey guys, lexus failed on the mot sure to the back box, corroded and started to crack, they want £450+vat for OEM Does anyone have a recommendation for OEM spec that doesn't cost the earth, the car is 14 years old now and although it's still tidy it's probably only worth £3k so don't think I need to go direct for parts anymore I have only another week before the current MOT expires so any quick help is greatly appreciated Thanks in advance Rory
  15. Hi guys, hope all is well, it's been a while since I was last here, haven't been on the car scene for a few years now Just one question, which kit do I need to put aux in onto the original head unit as my cd changer does still work so no point changing the unit, just want to add USB and 3.5mm aux in I've seen 2 kits on ebay but one says 2004 onwards, the other says pre 2004 but not compatible with 6 disc units? Plug and play preferred cos I don't do snipping wires Car is non nav, 13906 unit (I think) Thanks in advance
  16. That was my initial thought, but there's another on ebay that matches my "odd" one, advertised as brand new never refurbished, just seems a coincidence
  17. Did they change at some point? Im in the process of collecting a full set of new original wheels, The spare in my car appears brand new, the back of the wheel has grooves all the way round, as does one of my others, (ie. feels bare) yet I have one that is also brand new but the back is painted and lacquered?
  18. My turn to join in on this, my car has also developed throbbing underfoot when braking, and wobbly steering, it also pulls very slightly to the left and theres a higher build up of brake dust on the right front wheel Im not even slightly mechanical there arent any reputable garages near me, i also painted the calipers 3 years ago and suspect this could be a factor, tho not entirely responsible, and the roads near me are shocking Chris you seem to have sorted yours reasonably swiftly but others havent, i have little option than to get toyota to carry out the work Do all dealers have the tool to measure run out (im not sure what that even means) Rory
  19. I used one from a standard centre cap on my grille
  20. The thread is about "dash cam" I took that to as including, but not limited to, wired installs, Apologies if you feel my input doesn't belong, but I disagree as it does the same job as most types of dash cam
  21. I have an app on my android phone called autoguard blackbox pro, cost £1.76 I think and does the job just fine :D
  22. getting aero corners for the standard front bumper means you can do what you want with the standard grille
  23. think LS fitment is 5 x 120 not 5 x 114.3 that you require, I could be wrong
  24. me too, mine has the sport kit on (aero front), but no sport badges, they belong on the 200 sport :)
×
×
  • Create New...




Forums


News


Membership