Do Not Sell My Personal Information Jump to content


pozzy111

Members
  • Posts

    15
  • Joined

  • Last visited

Profile Information

  • Lexus Model
    altezza rs200

pozzy111's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Yes nice 1 cheers gord :)
  2. ok my glory was short lived when i leave it overnite and take it out it in the morning from cold it drives really bad and even when the cars up to temp it takes ages to get it running right and then i pretty sure it is down on power, its like its trying to learn the new airflow every day. looks like im gonna have to get a camcon, iknow it costs around £200 but how much time on the rolling road does it need to set up, and does anybody know of a garage near me (gloucester) that will do it , maltezza i think your money wasnt wasted after all :)
  3. hi people just a quickie will is200 pads fit the altezza thanks :)
  4. maltezza i wrote the first paragraph of this post this afternoon on another thread you have been on saying how i have the same prob as you the 2nd paragraph is how i solved the prob hopefully :) i ve just fitted the apexi power intake and just like what happened to you maltezza my car has lost power, its really slow going up through the revs , i disconnected the battery for 10 mins and and the connected it then started it up for 5 mins without touching the throttle then turned it off and fired her up again and took it for a test drive and its still the same , have u got yours sorted yet, i see from your thread about your car that they said it might be your carbon pipe but i have got the correct pipe and it still does it . dont know what to do now, let me know what you have done :) just been back out to the car and disconnected the battery for an hour, connected it back up and took it out for a drive, at first it was pretty sluggish , but the more i drove it the better it got, and after an hour of driving the ecu has learned the new filter airflow, its still not perfect but its pretty close so i came home and parked up for an hour went back out for a drive and from cold it drives perfect really responsive but as the temp went to normal it loses a tiny amount of response which im thinking is the heat in the engine bay so im gona look to get a box to fit in there, so to sum up i fitted it and it drove like a pile of ****, left the battery disconnected for an hour to reset the ecu then drove around for an hour and it fixed itself :)
  5. i ve just fitted the apexi power intake and just like what happened to you maltezza my car has lost power, its really slow going up through the revs , i disconnected the battery for 10 mins and and the connected it then started it up for 5 mins without touching the throttle then turned it off and fired her up again and took it for a test drive and its still the same , have u got yours sorted yet, i see from your thread about your car that they said it might be your carbon pipe but i have got the correct pipe and it still does it . dont know what to do now, let me know what you have done :) just been back out to the car and disconnected the battery for an hour, connected it back up and took it out for a drive, at first it was pretty sluggish , but the more i drove it the better it got, and after an hour of driving the ecu has learned the new filter airflow, its still not perfect but its pretty close so i came home and parked up for an hour went back out for a drive and from cold it drives perfect really responsive but as the temp went to normal it loses a tiny amount of response which im thinking is the heat in the engine bay so im gona look to get a box to fit in there, so to sum up i fitted it and it drove like a pile of ****, left the battery disconnected for an hour to reset the ecu then drove around for an hour and it fixed itself :)
  6. i ve just fitted the apexi power intake and just like what happened to you maltezza my car has lost power, its really slow going up through the revs , i disconnected the battery for 10 mins and and the connected it then started it up for 5 mins without touching the throttle then turned it off and fired her up again and took it for a test drive and its still the same , have u got yours sorted yet, i see from your thread about your car that they said it might be your carbon pipe but i have got the correct pipe and it still does it . dont know what to do now, let me know what you have done :)
  7. hi people just lowered my tez by 40mm and bought 18"x7.5 with 42 offset wheels but i want to make sure i get the right size tyres so they dont rub, im thinking 225x40x18 front and 225x35x18 for the rear. has anybody got the same set up and get no rubbing ill be grateful for your replys as about to years ago i had a subaru b4 legacy that i bought 18" wheels for and i got the tyre sizes wrong and every bend i drove around put gashes in my tyres and i had to buy a new set that didnt rub so any info on whats the biggest size i can get away with would be tidy :)
  8. aztec i watched the vid , i like the sound of that exhaust and it it looks tidy on the car and from what i ve read on here on a altezza it should be louder. gutted that there aint many about :( RLRs200 it would be good if you could get a vid up of yours so i can hear it dont they make the kazama exhaust anymore i didnt think it would be this hard to choose an exhaust :eerrrmm: it seems all the exhausts i liked the sound of, they dont make anymore and the few that r available i havent heard to know if i want them :duh: :)
  9. aztecbandit1 i seen them on the prolex website, but dont know what they sound like, do they make a veilside exhaust for the tez or is yours universal. if they do where do i get one from as its sounds like your happy wiv the sound of yours :) 'Richie_c' i had a hks super drager on my supra which was loud at full throttle but quiet on idle, but my mate had a hyper muffler on his supra and it sounded beefy on idle and louder than the drager in full throttle so maybe you have the hyper muffler on yours, they dont make them any more though so i cant get one RLRs200 does look tasty on the car, and thats what i want but i want it to rumble when its at idle, nice car btw. love that colour can anyone list the available exhausts for the tez that r similar to a hyper muffler or a kasama with the 41/2"-5" tail pipe and where to buy or if somebody is fed up with the noise and wants to sell me theirs could you let me know :) thanks for you help with this guys
  10. im looking to get an exhaust for the tez i dont want 1 that is abit louder than standard like the hks silent i want something like the kazama with 5" tail but after reading posts on here about it being way to loud im not sure what to do, i want a noise that is beefy at low revs and a nice sport note at the top of the rev range, i want something more like the kazama and less like the silent and i want a 41/2" -5" tail any ideas? cheers :)
  11. hi people i need a new relay for my headlights because when i turn the car and lights off, the headlights start to flicker on and off and sometimes they stay on and there is a loud buzzing from the light relay under the bonnet. when i remove the relay the lights stay off so could anyone tell me if these r the same as the is200 or will i have to buy from main stealer thanks :D
  12. i wonder if anybody can explain this i had been driving for about 15 miles today when i lost power in the engine there was no acceleration and when i rolled into a layby the engine cut out, i sat in disbeleif for a min that my tezza that i only bought 3 days ago has broken down. when i turned the key she fired up and drove the next 10 miles to where i was going fine and drove me back 25 miles to home earlier tonite with no probs no splutters or loss of power so im confused, has this happened to anybody, the only thing that i can think of is that when i brought the car it had a drop of petrol in it enough to get to the garage 1 mile away. so may it has dragged some crap from the tank into the system and it got blocked for moment, i dont know lol any thoughts would be great :duh:
  13. whats the apexi neo, i just tried finding it on taka kaira but cant see nothing, ive looked at some threads on this site about the apexi power induction kit , is it rite that you have to take out the ecu fuse for ten minutes after its installed to let the ecu adjust very greatful for your replys, this is a good forum for info, its helped me alot already
  14. thanks noel i ll order one now, just the start of many mods lol
  15. hi i have just bought a rs200 and need some advice on mods what would be the best induction kit to get, ive heard the apexi power intake on acar on you tube by a member of this site and its sounds well sporty but i cant find anywhere that still has them in stock, do they still make them and the ali box or is there better alternatives out there could u fit a set of wheels made for an is200 onto the rs200 and will lowering springs made for the is200 fit the rs200 id be greatful for some info as your the guys who knows thanks tom
×
×
  • Create New...




Forums


News


Membership