loofon

Members
  • Content Count

    9
  • Joined

  • Last visited

  • Days Won

    1

loofon last won the day on April 9

loofon had the most liked content!

Community Reputation

6 Neutral

About loofon

  • Rank
    New Club Member

Profile Information

  • First Name
    Jason
  • Lexus Model
    RX400H
  • Year of Lexus
    2008
  • UK/Ireland Location
    Greater Manchester

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. OK, I have just checked Oil, water etc' etc' all good, done B/days tip ( which wasn't clicked as it should be) took the car for a quick spin and vsc,vfs lights went out. Check hybrid system was still on so also did a tip I seen today about holding the trip meter and restating the car then pressing it 5 times. Not sure what it was this or the fuel cap but check hybrid system went off. Fingers crossed it should be ok now. I did notice the sensor behind the back d/side has broken so need that replacing. Thanks for the tips 10/10 will pop back here if anything else goes wrong.
  2. thank you Herbie, B/days, will try them now as she's home. will get back to you later
  3. No Piers, I'm afraid that went a few yrs back. No problems up until now so she is now panicking about it. Having read a few nightmare stories on Lexus dealers. I would rather fix the problem than get rid of it. Touch wood it something and nothing.
  4. Thank you for that Piers. Now to find a trusted independent Garage. It's like looking for a unicorn.
  5. Hello, Over the last couple of weeks my wife's RX400h 2008 has been showing faults (vsc,check hybrid system, vfs) this could have been going on for longer but she has only brought this to my attention now. Having no real clue about cars I thought it would be best to reach out to those who do. Have any of you an idea what's going on and the best course of action to take?
  6. thanks for all your answers ,Only just seen them on my emails ,cheers again and I will let you all know when i get it sorted :)
  7. I will follow this post :) as i would like to know also :)
  8. I have a Lexus 400 hybrid 57 plate. Recently the in-car heating system has started to have problems. It becomes warm at about 2-5 minutes into a journey but then after about 5 minutes it goes completely cold. I've tried turning it off completely for a few minutes and trying again but that doesn't work. We have checked the coolant which is fine. About six months ago the dashboard started to get really warm but that has now stopped. Not sure if t is connected. Just wondered if anyone had any ideas what the problem could be?
  9. I have a Lexus 400 hybrid 57 plate. Recently the in-car heating system has started to have problems. It becomes warm at about 2-5 minutes into a journey but then after about 5 minutes it goes completely cold. I've tried turning it off completely for a few minutes and trying again but that doesn't work. We have checked the coolant which is fine. About six months ago the dashboard started to get really warm but that has now stopped. Not sure if t is connected. Just wondered if anyone had any ideas what the problem could be?