• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About IKHbike

  • Rank

Contact Methods

  • First Name

Profile Information

  • Lexus Model
  • Year of Lexus
  • UK/Ireland Location
  1. Mr

    Thanks very much,am going to change all three. I have downloaded a manual but cant find what you have shown, particularly the picture of all three separate belts !
  2. Cant find any pictures of the three separate belts(Alt/Power's/Ac) and the relevant adjuster bolts .All pictures I find are one big belt for the IS200 but when I bring up belt to order they are three separate,can anyone advise ? Thanks all!
  3. Paint codes,

    ICO is the code under the bonnet(nothing in the door other than tire pressure and air bag information) but the car has a definite green pearl half the time.I'm just not convinced,someone tell me that this is or isn't just silver metallic please!
  4. Heating Problem

    Same issue since buying mine,finally have an opportunity to look at it,will there ever be an answer to the frozen passenger?
  5. Anyone have a list of the colours and the use for each of the wiring harness bundles?, as in I have two that have been cut into one Brown with green tracer (big bundle of about 10 leads) and one smaller white with green tracer with 3 leads coming from it, If I new what the particular bundles of wires did I'd be on a roll.When I finally solve this brake warning light issue out I will put something up with suggestions to avoid some of the time we have wasted going down blind alleys! Thanks all,and thanks for all help since joining!!
  6. Where do I post them for instance in 1st gen IS200 forum please?
  7. Headlights and light wash not working

    Seems if we pull stork back to flash head light it works,also when relay removed last night the day day driving lights came on but not headlight. opened the headlight relay and its fine.So power to lights and bulbs work and relay intact,and before number plate bulb replaced all fine.Not sure where electrical issue part of forum is so sorry if in wrong section.
  8. Replaced left hand number plate bulb and for 30 sec brake light on dash off and everything working then headlights go off,headlight wash not working either .There is a separate ecu for both R and L H'light and one to wash motor behind f'bumper.Headlight fusses good but main relay in under bonnet fuse box not appearing to click(When lights switched on power to two of four pins in fuse box) I might add that both front f'fog lamps are disconnected and wires cut,both rear fog lamps are fine(but not operative) I have no idea how long bulb to number plate blown as have been tracing a TRC and brake light issue(TRC working) ,why would the bulb being replaced affect the relay if that is it.Thanks for any ideas
  9. Trc and (i) light on

    Replaced the ABS sensor and abs light no longer a problem(sensor showed correct resistance but obviously something still wrong) but brake light still on.Traced to a blown number plate light ,replaced this and all was well for 30 sec then lost headlights!!.tail,brake number plate all working and all indicators working.No fog lamps front are disconnected(one rotten both have had connection cut of),rear ones are fine.All fusses under bonnet ok but big solenoid does not appear to click,lights where fine prior to replacing a number plate bulb. GIBBER!!
  10. Trc and (i) light on

    TRC flashing,comes on after about 500 yards then stays on and both come on each time ignition on,blast you can tell what stage of frustrated I am that I was willing to go with even fog lamps.There is a solenoid missing dimmer switch or light,its the bloke of solenoids just above the diagnostics plug!
  11. Programing

    Is there a Toyota version of BMW NCS expert?
  12. Programing

    Is there a Toyota version of BMW NCS expert?
  13. Trc and (i) light on

    ...spoiler lamps,you mean fog lamps.Connection to these is missing and both bulbs are a mess,no visible cable though I did look on line to find that it should be a white with black trace and a red lead,possibly a green also?
  14. Trc and (i) light on

    TRC button does nothing(checked button/switch and it works) as for pad wear sensors I have come across nothing in the manual to suggest an electrical form of sensor, have I missed something. Thanks for reply by the way