GCM

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GCM

  • Rank
    New Club Member

Profile Information

  • First Name
    Grey
  • Gender
    Male
  • Lexus Model
    Rx 400H
  • Year of Lexus
    2009
  • UK/Ireland Location
    Essex
  • Interests
    General Automotive
    Car Restoration
    Road Trips

Recent Profile Visitors

89 profile views
  1. You can say that again - blindfolded and with one hand. Many thanks for your help.
  2. Hey, could I just clarify that the set up does not interfere with the satnav. What I mean is that the only time the adapter works is when I have plugged it directly to the 12 pin socket at the back of the radio, removing the existing cable that connects to the display - see image one. If I plug the adapter to the radio via the Y cable, and add the existing cable that connects to the display (image 2) the adapter does not work. The suggestion I was given was to connect the adapter to a 12v cable. But I am not sure about this.
  3. Thanks Mr Vlad. Let me go back and look again. I will take photos and post here. Otherwise it will have to be the Yatour.
  4. Thanks for coming back to me. Let me clarify: current set up is iPod connector connected to radio via Y cable to the 12 pin plug. iPod and satnav works. If I disconnect the iPod Y cable from the 12 pin plug and connect the Bluetooth adapter to the radio using the Y cable that came with it, the satnav works but not the Bluetooth adapter. If I connect the Bluetooth adapter straight to the radio (thereby disconnecting the satnav) the adapter works. I have seen the YouTube video of the GTA car kit and that's how I connect the adapter but for some reason the adapter won't work when I use the Y cable with the satnav on it. I have tried three different ones and it's the same result.
  5. I have had a 2009 RX400h, limited ed for a while now and have an ipod connector to the stereo which works fine. I have tried several bluetooth adapters that connect to the back of stereo but none seem to work. If I connect the adapters directly to the stereo they work (via 12 pin) fine. I can connect to my phone and stream music but when I use y cable so that the satnav should work as well, the adapters doesn't work. I have tried several and currently have this one; I have also used different y cables. https://www.ebay.co.uk/itm/Bluetooth-Music-Handsfree-MP3-adapter-for-Lexus-RX-IS-SC430/121813412486?hash=item1c5ca52a86:g:sq0AAOSwFGNWRMqc The seller have suggested that I connect it to a live 12v wire. Before I do that, can I just check if anyone has used this and if there is anything I am missing. If it is that connecting to a live 12v wire, could you point me in the right direction please? I Don have some doubt about this because if I connect to a live 12v and the satnav is also connected, then the satnav will always be on as well?
  6. Been a Lexus owner since April last year and am loving it. Joined here in June and the advice and recommendations have been invaluable. Car is now due for service (intermediate) but would like to get the timing belt and water pump changed at the same time. The nearest Lexus I have is Steve Eagle in Rayleigh and am in Basildon. Any feedback on their service and is there any other Indy's you can recommend near me? Do they honour the gold membership? I've read some dealers do not. I am not yet a member but would consider if they do accept it.
  7. Steve

    Welcome to Europe's Leading Lexus Club! Please Enjoy!