Do Not Sell My Personal Information Jump to content


Treebor60

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Treebor60

  • Rank
    Member

Profile Information

  • First Name
    Trevor
  • Lexus Model
    Is 220d
  • Year of Lexus
    2006
  • UK/Ireland Location
    Yorkshire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well just to add to my electrical problems I have now got engine trouble, after a bit of running about and a trip to an auto electrician I got home to hear a disturbing bubbling and gurgling noise , I popped the bonnet to find greyish Brown gooey stuff sprayed out of the header tank overflow. I took the cap off to find the header tank full of it. Has anyone had this ? Is it head gasket or could it be oil cooler , I've started researching but would be very greatful of any help or advice, I'm at the end of my tether with it. Thanks in advance Trev
  2. One minute it works the next it doesn't so I went to an auto electrician who wasn't much help he just said it sounded like the body control module and it would need taking to a dealership aaaaaaaaaagggghhhhhhhh !!!!!!
  3. Fob still not working the lock/unlock but alarm has stopped ? The indicators and lights don't work and today while I started it and run it up to temperature I tried the switch in the arm rest that locks/unlocks the doors and nothing happened so does that mean there's no power to the central locking ? Fuses are ok , the alarm is off and the red led security indicator is off , I can start it but still no indicators or lights and wipers only work on the highest setting. And the fob is still not working. I wish I hadn't bought it and done more research , there's loads on the net about h
  4. Fob still not working the lock/unlock but alarm has stopped ? The indicators and lights don't work and today while I started it and run it up to temperature I tried the switch in the arm rest that locks/unlocks the doors and nothing happened so does that mean there's no power to the central locking ?
  5. Thanks for replying, you mention holding the fob next to the button but that's the weird thing didn't need it that close for it to start the engine I got in and put it in the centre cup holder as I normally do then depressed the clutch the light went green and it started I forgot to mention that the lights and indicators will not work and the wipers only work on full speed ? That's why I'm wondering if water has got in somewhere?
  6. My is220d is still not sorted , i had answers from a few of you on my fobs not locking/unlocking or disarming the car after it had been stood for a week, I renewed the fob battery and today put a new varta 95ah 850 amps and crossed my fingers but no the fobs don't work I still had to use the manual key to get in which set the alarm off. It starts but that's pointless as the alarmnis still going off driving me insane. The only thing i can say if it's a clue to anyone is that the windows especially the screen have been wet through on the inside this whole time so could water have got to the
  7. I need a new battery for my 56 plate is220d but can't the correct spec , it's not in the owners manual and searching on the net there doesn't seem to be a diffinative answer. I have removed the current one and it's 95ah 850 amp, is this correct ? does it need 850 cca amps ? When I get quotes from suppliers they are always lower am page and i don't want to drop a goolie. Thanks in advance Trev
  8. Thanks for the help but as in my original post it's not responding to the fobs and when I open the drivers door with the mechanical key the alarm goes off, and I'll have to do thatvtonopen the bonnet
  9. Looks like my battery has had it , when I install a new one I presume I will have the alarm blaring , will it stop once a new one is connected ? Thanks for all your replies
  10. I'm not sure how good the battery is but I assumed it would be ok as it is starting the car , but now you mention it for the last month or so I have thought it was struggling to start it. Do you think that could be the problem ?
  11. Can anyone please help I'm totally stuck ,I have not driven my 56 plate is 220d for a week and now it is not responding to either of my fobs , I put a new battery in my main fob but still no joy. I can open the door with the mechanical key but the alarm is activated , then I can hold the fob near the start button and start the car but the alarm continues. Obviously I can't drive it with the alarm blaring. Has anyone any idea what's going on with it ? I would really appreciate any help.
  12. Welcome to Europe's Leading Lexus Club! Please Enjoy!

×
×
  • Create New...




Forums


News


Membership