Do Not Sell My Personal Information Jump to content


corpjones

Members
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

2 Neutral

About corpjones

  • Rank
    Member

Profile Information

  • First Name
    Mark
  • Lexus Model
    MB E250
  • Year of Lexus
    2011
  • UK/Ireland Location
    Bedfordshire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I got the money back from Mercedes in the end but it took a lot of back and forth, I was picking up the car at lunchtime during work so had to pay it to make it back in time, Mercedes service was poor most of time in my experience but i've heard Lexus is a lot better but once bitten twice shy 🙂 I've taken a photo of the error message on dash in any case so I will show them that.
  2. Thank you for all the replies, if no ones seen this error guess its not that common so i'll report it to the dealer and take it in when Covid figures are looking a bit better as it does not seem like a urgent issue (light has not since that one time). I do drive the car for 10min every week just to keep the battery topped up, i've not had any issues "starting" the car but hard to say what condition the smaller battery is in, longest stretch its been without starting is 10 days but it did fire up without issues. My only concern is, with my old car (E Class) even though it was under wa
  3. Hi All I have a 63 plate IS300H Premier, a few days ago I popped into the grocery store, on the way back when pulling into the driveway, I randomly got this error "Check BSM System" with a warning triangle, I turned the car on and off again and have driven a couple of times since then and it has not reoccured. My car is still under a approved used warranty, should I be raising this? It looks to be relating to the blind spot monitoring but I'm not 100% sure where the sensors are located in this car, due to covid I hardly drive it so the car is pretty clean, purchased it from a main de
  4. Have you got a link to this? I did a search but dont think i've found the one your referring to 🙂
  5. Cant see anything relating to the different sizes, I've just realised i've posted in the wrong section, is it possible to move into the IS300H forum? I can only see how to edit the post, not move it..
  6. Hi All I'm trying to figure out good placement for my dashcam, the adhesive backing on the mount is very strong so I'm just trying to verify what the black dots are behind the rear view mirror and whether its safe to stick the dashcam onto that? picture below (see yellow arrow) I'm worried that if I ever took the dashcam off the black dots will come away with the adhesive, if I avoid the black dots the dashcam ends up quite away from center of the screen.
  7. Hi All While checking my tyre depths i've just noticed my new (to me) 63 plate tyre sizes are different for fronts and rears, its 255/35/18 and 225/40/18, did it come like this from the factory? This is the first time i've had a car with diffrerent sizes so just wanted to check 🙂 Thanks
  8. That's interesting, my dashboard itself is showing 45-46mpg so guess real world will be even lower. I looked at the Lexus link app and it mentioned in description that most features only work in post 2019 models, mine is a 63 plate, has anyone tried the app on this year of car and is it worth it? The app description suggests very little functioning with my year of car.
  9. Thats good to know, did have a thought if there was something wrong with my car 🙂 Did have a issue on a older MB where the thermostat was faulty and was getting low MPG due to engine never getting up to 80 temp.
  10. Thank you for the reply 🙂 Our situation sounds almost identical, I also had a 61 plate E class (but just the normal saloon), so far my average on the Lexus has been 45mpg, this is a mix of long motorway runs and town driving, was hoping for a bit more but its not bad at all for a petrol, I drive it pretty carefully and have followed the various tips on this forum about hybrid driving but dont think I'll get much better then that.
  11. Nope, when I've opened the door seat has reverted to previous owners settings, I start the car and put seatbelt on nothing happens, I have to press 1 manually to get back my seat settings.
  12. No apologies, the seat moves back to a totally different position (the previous owner?) when I open the door, I then have to press the 1 button to get my seats back how I want. At the moment every time I sit in the car I have to recall position 1, it looks like my key is making it reset to the previous owners settings maybe, no idea why I cant pair my key though 😞
  13. Yes, I watched a youtube video that suggested once the car is started, hold the preset button (1 in my case) and the unlock door button on the drive side door at the same time, I do that but only get a single beep, not the second longer beep which shows pairing. I did another test and it looks like the seats change back when I open the door after unlocking the car.
  14. Hi All I have a new to me 63 plate IS300H Premier and have noticed a issue which I cant seem to figure out, I've set the seating how I like it and saved it into preset 1, i've turned off the easy exit feature so now only the steering wheel moves inwards when I turn off the car. However the issue i'm having is the next time I get into the car, the seat settings have changed, I then have to press preset 1 again to get my seat settings back, is there anything I can do so the seat stays in the position I set it to or at least preset 1? The strange thing is I cannot pinpoint when its
  15. I've just recently purchased a 2014 IS300H, how can I check that I don't have this issue?, bit worried it's common and I won't notice it happening..
×
×
  • Create New...