Duffman

Members
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Duffman

  • Rank
    Member

Contact Methods

  • First Name
    Imran

Profile Information

  • Lexus Model
    IS250 55
  • Year of Lexus
    2005
  • UK/Ireland Location
    Please Select
  1. All sorted now Found this weblink from our US cousins ... https://www.clublexus.com/forums/is-2nd-gen-2006-2013/851600-engine-not-responsive-check-system-and-vsc-are-lit-after-replacing-fusible-link.html It turns out there are 2 fuse boxs in the is250 which according to the manual is a type A and type B. The manual isn't clear as to whether the car has both or one ( I assumed the manual covered different models). I checked the second fuse box as per the above link and it was the exact same ETCS 10amp fuse. Replaced it and jobs a good one! Annoyingly, while I was replacing the linkable fuse yesterday, I didn't notice the second fuse box and assumed it was a air filter housing. So the moral of the story... Don't buy a bleeding Mercedes!!!!!
  2. Hi Paul, I couldn't find anything here using Google search but a few similar issues came up on US forums. I've so far exhausted everything although still researching. I've disconnected the battery again just now and will see if a few hours will allow the ECU to reset itself. I'm hoping the ECU itself isn't damaged
  3. Texas: Thank you... I've tried that but unfortunately it didn't work. Madasahatter: A friend has a cheapo one from eBay. I will give that a go later today. All the suggestions and more are welcomed. Many thanks
  4. Hi all, I hope you can help. Wife's Lexus had a flat so in my wisdom, I decided to jump it using my Mercedes. Stupidly, the Mercedes dealer at some point placed the red battery cap on the negative terminal and the black on the positive. Not double checking, I inadvertently connected the terminals incorrectly and well.... you can guess the rest. I checked the fuses under the bonnet... The fusible link was broken (it looked like 19 - Alternator 150amp). The car still started but the dashboard was lit up like a Christmas tree and the car was in limp mode. The central locking didn't work nor did the electric seats (I didn't test everything at this point). Lexus wanted £130 for the fuse but then I found one for £30 off ebay. I replaced this yesterday and there was certainly some improvements. Car started but only the engine management light and VSC was on. Car is still in severe limp mode (barely revving). However, central locking and electric seats now working. I have checked every single fuse under the bonnet (1 x box next to the battery) and the 2 fuse boxes beneath and either side of the dashboard. I haven't checked the relays yet as I need a multimeter but can't see how Noise Filter, Defog, GLW RLY2 (Fan no3 Diesel), Head LP, GLW RLY1 (Fan no1 Diesel) or Starter could be causing this. Can anyone assist further in helping me diagnose and hopefully resolve. Many thanks :)
  5. Osram Night Breaker H11 Upgrade Is250

    Yeah doesn't seem like it. I'm on the hunt to replace my bulbs. I simply don't enjoy driving at night anymore. I've looked through the threads but can't see any other recommendations. Any ideas?
  6. Osram Night Breaker H11 Upgrade Is250

    Hi Paul, How did you get along? I want to upgrade my bulbs... I'm surprised the current (non hid) setup passed an MOT to be honest!
  7. Thanks guys, I swapped them around and believe it is the bulb itself. I'm not too impressed with the bulb going this quickly on the car. I'm going to see if I can source the bulb locally tomorrow. However, I have found the following suppliers which seem good value. http://www.autobulbsdirect.co.uk/philips-d4s-oem-replacement-xenon-hid-bulbs.html £46 http://www.ebay.co.uk/itm/Philips-D4S-XenEco-42402-Xenon-HID-Replacement-Bulb-Toyota-Lexus-IS250-4300K-OEM-/280792038578?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item4160827cb2 £61.50 http://www.convert2xenon.co.uk/xenon-hid-bulbs/557-philips-d4s-hid-xenon-replacement-bulb-42402.html £55 http://www.xenons4u.co.uk/hid-xenon-bulbs/17-philips-d4s-xeneco-42402-xenon-bulb.html £50 + PP Hope the above helps.. Cheers again
  8. P.s. I'm about to starting swapping the bulbs around etc to see if I can narrow down the issue
  9. Hi all, I have no past experiences of Xenon lights however I was under the impression they do last a while. My vehicle a "56 plate" GS450h which I've had since new and has only covered 25k has an issue with the driver's side headlight. When I turn on the light, it turns on for less than a second then goes off. The passenger headlight stays on as normal. I was about to purchase a brand new bulb but don't really fancy doing so unless I know it is the bulb that has gone. Has anyone else had this problem before? Does it need a new bulb?
  10. hmmm... I thought they came as standard on the hybrid versions?... I was planning on drilling a hole in the side of them for the sake of curiousity!!.. They are the original tyres which came with the car. I am pretty sure they are run flats. Otherwise I've been suckered by the dealers!!.. Can anyone comfirm whether the GS450h comes with or without runflats? I have the Se-l version. Regards
  11. Yes, another tyre thread ... Just come back from two different high street tyre places.. One being Kwik Fit and the other being Autocentre (Big green building) Anyway, I'm not a big fan of runflat tyres... The rides abit harsh and tyres are quite noisy. Went to Autocentre first who advised me that I will need to tell the insurance company if I replace the existing OEM runflats with standard tyres? Apparently it can invalidate the insurance? Anyone else come across this before? I generally don't mind telling the insurance but I'm pretty sure they'll slap me with a £30 admin charge for telling them!! Then shot off to KwikFit, and they say that the car should have the runflats replaced with runflats as the suspension is set up for these tyres... I followed this with - If the tyre is the exact same size, exact same shape and can equally carry 800kg plus at each wheel, in what way would the suspension be set up differently??? I got a blank response to this... Anyway, I thought I would ask the experts here... Is it okay to replace my tyres with non-runflats? Will it invalidate my insurance? Will it ruin the setup, ride and handling of the vehicle? The car is a GS450h and came as standard with the horrid runflats... Any thoughts and opinions appreciated... Regards
  12. Website Idea.

    Agreed... However, I am not expecting people to trade over the internet. I am expecting people to trade face to face. This is simply a central hub for car enthusiasts to sell on. Hi Steve, Yes. Advertising the forum is going to be a big challenge. Hopefully, if I can get a handful of people using it, it should grow further from there. I am not sure what you mean by your second sentence though..
  13. Website Idea.

    Hey Guys, Haven't posted here for a while but just wanted some feedback from the you guys. Recently, I had a brainwave and decided to setup the following website. http://www.petrolHub.co.uk In a nutshell, It's a site which users from different car forums can use to advertise goods they have for sale. Pretty much like a central hub to gain a wider audience amongst the car community. I thought it would be a good idea as quite often, the thing you want to sell would be of interest to others from different motoring backgrounds. My web design skills are pretty useless as you can tell but would appreciate some feedback of the idea and if you think it is an idea that would eventually get a good flow of traffic. I am planning on using wordpress to revamp the site but that won't happen for a while as I simply don't have the time. Currently it is in a phpBB format which most car forum users are familiar with anyway. Any feedback would be greatly appreciated. Please go ahead and browse through the forums and let me know what you think. The site is pretty much live now so go ahead and post as much as you want. Regards Imran
  14. Yerp.. Mine was doing this too.. First my passenger side failed.. I reported it to Lexus under warranty.. A day later when my warranty expired, the problem switched over to the other side!!!.. They have since replaced the passenger side and I am currently waiting for the problem to occur again! :)..
  15. Has anyone aware of any recall issues on 2006 GS450h?? I phoned my local dealer for a random enquiry and he told me the car has a recall issue with the rear brakes and the steering rack. I didn't get any letters and nor is it listed on the Vosa website... Anyway.. This was a week ago and my car has had the repairs done. I just thought I'd let you guys know incase you are not aware. My cars on a 56 plate. Regards