Stuv85

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stuv85

  • Rank
    New Club Member

Contact Methods

  • First Name
    Stuart

Profile Information

  • Lexus Model
    Is200
  • Year of Lexus
    2005
  • UK/Ireland Location
    Caerphilly
  1. Acceleration fault

    Hi Colin thanks for reply I have spare cat and pre cats (on exhaust manifold) which are like new tried them and still the same
  2. Acceleration fault

    Hi just wondering if anyone has had this problem before, I have a 2005 is200 2.0ltr. About six months ago I had a problem occur intermittently, when I put my foot down and roughly get to 3500/4500rpm I would loose acceleration and the acceleration would be really slow just when you want to overtake it would go flat. It felt like fuel starvation so I changed pump and filter in tank for a complete new unit. Cleaned out tank sump not a lot of debris. Problem still persisted but wasn't happening constantly. Recently say the last month it's happening as soon as I put my foot down and roughly get to 4000rpm it goes flat plugged in scan tool no dtcs and no engine check light. Cleaned throttle body as Lexus suggest this at 30000 but most people 60000 my is has done 7000miles. Checked throttle position sensor for pedal values 79.2 full throttle and 14.2 not depressed within values stated. Havnt checked second tps sensor yet. Could it be something to do with evap, acis, vsv system on the throttle body? Or charcoal canister? I try to look after my car service it regularly did cambelt tensioner and water pump 2 months ago all timed correctly and fault there before changed. plugs, air filter, Engine flush 4tec,Oil filter, oil 2 months ago Fuel filter 6 months ago. Any help would be appreciated thanks Stu