AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


morris0211

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About morris0211

  • Rank
    Member

Contact Methods

  • First Name
    paul

Profile Information

  • Lexus Model
    is 220d se
  • Year of Lexus
    2008
  • UK/Ireland Location
    Ayrshire
  1. Gearbox Chattering Sound 1St & 2Nd

    Hi know this post was long time ago but did you have vibration when pulling away in 1st gear and did you change propshaft joints and did this help thanks Sent from my iPhone using Lexus OC
  2. Not Very Smooth Gear Change Is220D

    Hi I have noticed that the gear change is not as smooth as it could be. I have checked all engine mounts and gear box mounts all seem fine but checked the rubber prop shaft donut joint and it looks bit perished could this cause the gear change to be bit harsh. Clutch seems fine biting point still the same as always and theirs no slipping or anything from the clutch. Any info on this would be great cheers. Sent from my iPhone using Lexus OC
  3. Caliper Knocking

    Yes they are bit pricey Lexus but the calipers are fine if anything it would be the carriers I would change but have new pins so will try this first and see how it goes. Cheers Sent from my iPhone using Lexus OC
  4. Caliper Knocking

    Ok thanks mate Sent from my iPhone using Lexus OC
  5. Caliper Knocking

    Hi guys Got a Lexus IS 220d with knocking from front calipers. Bought new slider pins but not fitted them yet just wondering if anyone has had this before and how they fixed it. I discovered this knock as a thought it was a ball joint or something but all were fine and when I checked the caliper their was slight play in it causing the knock but when breaking over bumps it goes away. If someone can tell me I would be better buying new caliper carriers can they recomend a cheaper option rather than lexus cheers
  6. That's the only one I know mate have a look at back of Dvd unit and check all plugs are in as I had fault on sat Nav and it turned out it was a plug came out at the back of the unit Sent from my iPhone using Lexus OC
  7. That's it and it gives a ok reading if everything is ok Sent from my iPhone using Lexus OC
  8. Hi yes it was simple it was just a fuse I didn't know at the time their were 2 fuse boxes in the car one on drivers side and also passengers side. Think 2 fuses had blown and I changed them and everything was fine. This was after I took the system out the dash thou, just my luck ha. If the fuses are not blown take system out of dash and just make sure all plugs are in. Hopefully you can solve this problem. Their is a system secret start up I checked out on you tube and it gives a system check I will try find this again for you and let you know. Sent from my iPhone using Lexus OC
  9. Dmf And Clutch

    Hi has anyone fitted clutch kit and flywheel from a avensis 180 to Lexus IS 220d yet keep looking through this and still can find a 100% answer I have just bought the full kit from a seller on eBay as its same engine codes but don't know if I have done the correct thing or not thanks Sent from my iPhone using Lexus OC
  10. The battery went dead so they used a booster pack to start it got a diagnostic tester coming tonight see if we need to reset anything as battery went dead and hopefully something just needs reset fingers crossed
  11. I will try the other fuse boxes only checked one under bonnet and one at drivers footwell I will have a look tonight thanks. I found a fuse or what looks like a fuse under bonnet marked as noise control I have no idea what that is but put continuity testers across it and had no reading as if it was blown but as I say have no idea what it is. Have you any knowledge of this ? Thanks
  12. Hi yeah I have tried all the buttons but they are dead the lights on all the buttons don't light up either I disconnected the battery left it for half hour reconnected it and still nothing also took the multimedia out the dash disconnected all the plugs from back then put back in and still nothing . My battery was dead when car was at paint shop getting work done so the guys used a booster pack on it and since then I have had no display screen working.
  13. hi is their anyone that could help me? I started car today and i have a totally blank screen on the display unit which means i have no sat nav air con heater or anything my radio wasnt working either. After checking the fuses i found the radio one which was blown so radio working again but nothing from the sat nav unit still totally dead can anyone help thanks Paul
  14. Welcome to the Lexus forums morris0211 :)

    If you need help posting a question on the forum then please check out our guide videos: http://www.lexusownersclub.co.uk/forum/forum-124/announcement-27-how-to-use-our-forums-video-guide/