alexchrisro

Members
  • Content count

    30
  • Joined

  • Last visited

Community Reputation

5 Neutral

About alexchrisro

  • Rank
    Member

Contact Methods

  • First Name
    ALEX

Profile Information

  • Lexus Model
    LEXUS GS450H
  • Year of Lexus
    2007
  • UK/Ireland Location
    Newport
  1. After i studied a little it seems that my fans are in the corect place. the 7 blade is on the left and the 5 blade fan is on the right (looking from the front of the car) but... they both spin clokwise.
  2. John thanks a million for your post. Since then I did not have problems with overheatig... however i do not know how but today when i was cleaning the engine bay i saw the two electric fans spin in the same direction. That is why my car overheated. The car did not have any accident i do not know how this was possible, maybe when the valve recall was done the fans where not mounted corectly. Can you please tell me what is the direction of the blades rotating? Towords the exterior of the car? (One spining to the left and one to the right looking from the front of the car?) thank you very much!
  3. Another info. If a put the car in maintenance mode and drive like i posted above there is no weird sound. Except for a nasty clunk when i stop but i think this is normal since the car is not made to be driven in maintenance mode. Again thanks for the help.
  4. Guys i need your help... again :) now i do not know if this is normal i will try to explain the best i can. A couple days back i discovered a very strange sound. I will try to explain the best i can how this sound appears. I am starting the car, engine runs for two minutes then it shuts down and then i am starting the ac. The ac drains all the battery and then the engine kicks in to recharge the battery. Now when the engine does this if i very gentle touch the acceleracion then lift of the foot and let the car rolling at the tranny speed there is a very werid sound coming from the engine. It is like a vibration and it is feeling weird inside the cabin to. I tried to film but i do not know if my phone recorder the sound. Is this normal? Is it something that the tranny does not like when it is recharging the battery and moves the car at idle? If i very gentle touch the acceleration the sound goes away but if a lift the foot when the speed reaches the transmision idle(by this i am refering at putting the car in "drive" lift of the brake and let the car roll without acceleration) the sound reapears and this only happens when the battery is been recharged by the engine. Again thank you all for your help and answers.
  5. Transmission fluid change

    Thank you very much for your answers guys!
  6. Transmission fluid change

    Mmm no, not really, i was more curious about the transmission filter... :)
  7. Transmission fluid change

    Thank you for your answer, another question, i found a local shop that is maintaining toyota and Lexus, They said that this gearbox has a filter and it is my choice if i want that filter to be changed or not. Is this true? Thank you
  8. Transmission fluid change

    Did you feel anything after changing the oil? Did the old oil look black and dirty? I asked my stealer of changing the gearbox oil for my gs450h and they said it is life time and it does not need changing... allso from what i'v read it is imposibile to change all the oil in the gearbox because it is sealed...
  9. Well... when i register i could not put my country. I am from Romania, Bucharest(that is why sometimes my english is crap, btw nice to mee yout guys, you helped me allot :) ) and here the fuel sometimes is crap all do i fill her up with the best possible fuel that exists here. The car is been very well serviced, oil and filter changed every 3000 miles, new spark plugs, everything and every sensor that can be cleaned, was cleaned (throttle body, MAF(new), vvti filters, etc) did an engine oil flush. However... crank breathers... i don't know anything about this, can you help me with more detalis, where they are, how can i clean them, etc? Thank you.
  10. In my country there are a lot of Lexus with lpg specially the RX model. I personally saw a GS450h with lpg with 150.000 miles. Car runs great and the engine runs a bit smoother then gasoline.
  11. Thank you John for replying. the strange thing is that i have no errors on the engine. No misfires. I am guessing it is bad gasoline. In my country we do not really have very good gasoline
  12. First of all thank you all for your answers. Today I put the car on the ramp and I discover something which is very weird the driveshaft is moving very little left right when the car is in neutral. It's kind of shakes and I don't think this is normal. The knocking sounds from underneath the car are coming from the driveshaft because it's shaking when the car is Neutral but not when in park. I suspect the rough idle is coming from the driveshaft too it's weird because it is like the gearbox wants to move the wheels a little. Can anyone tell me if this is normal? To be Honest I'm little worried at this point. Thank you all for all your help
  13. OK, after some time the problem with the overheating did not come back, i suspected bad fuel was the problem and the enginer was runing poor but now there is a new problem. The p0430 keeps coming, not permanent to light the check engine up but in pending. Funny thing is that i started to see that my idle is pretty rough. When i put the car in N the car shakes and underneath i can hear some strange knocks... What the hell is going on with my car, should i prepare for the worst? A lambda sensor or my cats ar starting to fail :)) Also is it normal, first morning start (after the car was sitting by night for about 20 hours) the engine starts, runs for about 1 minute then shuts off and it goes into EV mode? This thing started happening when the summer and hot days came (95F/35C). 110.000 miles on the clock Thank you all for the help.
  14. Because it was never changed and from what i know it is possible that in time the antifreze gets thicker and does not cool down as it should.
  15. First of all, thank you all for all your answers. After the heating problem i added some distilled water to dilute the antifreze. Coming back home i pushed the car pretty hard to see if it happens again. This time the temperature gauge did not move an inch but the temperature outside was 70f (21c). Strange thing was... after the heating problem i did have a p0430 code but it was in pending. After i started the car to come back home after about 10 minutes the CEL light up and the code p0430 was permanent. This was the first time i got this code, could it be somehow this was related to the heating issue?