Do Not Sell My Personal Information Jump to content


Info Needed, Electronic Tilt And Slide...


Recommended Posts

Hi all, new to this site thanx to my latest bargain buy..lol.

my problem is the electric tilt/slide function dont move or make any sound at all,its stuck in the up pos. just wondering if there is a fuse or relay that is the problem... have checked both fuse boxes but i cant find a ref to it.. car is a h reg mk1 ls400..

any help would be great..

Rob..

Link to comment
Share on other sites


Hello there,

Welcome to the LOC and congratulations on you new purchase.

As regards your steeting problem as far as my knowledge goes I would

1. Check all the fuses boxes in the car for blows fuses. This shouldnt be too difficult since the blow ones you can tell from looking at them straight from above to see if the wire is broken.

2. If its an ECU issue where it just needs a re-set, you can eliminated this by taking off the Battery for 10 mins or so and re-connecting it. (But make sure you have your radio code before doing this.)

These two are the easy ones to eliminate.

Failing this a kind-off common glich in the 90 to 97 LS400 was a cog/gear in the mechanism which gets stuck. Please refer to the the link below for the LOC US section which shows photos of how to fix it if it is that problem. Basically the gear needs a spacer to stop it from getting stuck.

http://us.lexusownersclub.com/forums/index...ic=4237&hl=

Let us know how you get on.

Link to comment
Share on other sites


Totally agree. Without exaggerating, when taking into account, reliability, durability, finish, quietness, refinement, power, luxury, this car is arguably one of the very few cars that qualify for the title of “Best Luxury Saloon in the World”...and the Mk1 in 1989 proved just that.

Link to comment
Share on other sites

my car did the same but I couldn't open the boot via the remote or the switch and all because of one fuse ( 10amp under the bonnet behind the Battery fuse box ) but do you have the steering wheel set to auto and does it alter when you direct the switch to the required position? if it works manually by that button then you need to press the auto button in

Link to comment
Share on other sites


thanx all, now sorted...

let me start at the begining... bought this stunner as spares or repair,tax mot extensive service history and totally immaculate. the old owner had taken the key out in the acc position and locked the ignition out (couldn`t turn the key passed acc). he had had a go at forcing, dismantling, hammering you name it. anyway i sorted the ignition out and the tilt/slide wasn`t working, i have now traced and fixed the small switch that screws up under the ignition casing and all is fine, he had pushed it behind the dash.. thanx again and i look forward to lots more posts...

Rob..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership