Recommended Posts

Sorry, this is probably something very simple to do but I've just updated my phone and I need to set-up the Bluetooth connection on my MK3 GS. The dealer did it for me when I first got the car but I can't seem to find relevant info. I've activated the Bluetooth on my phone and car searches but no connection is made. Is there a sequence I'm supposed to follow?

Cheers

Share this post


Link to post
Share on other sites
 

Have you made the phone Discoverable? There are two 'on' states for a phone, normally - one for connecting to devices it already knows about, and another where it responds to broadcasts made by another device.

Share this post


Link to post
Share on other sites

I had to do this recently and the instructions in the manual worked for me:

First - turn Bluetooth on for your phone and make it discoverable (which you've already done).

Then - follow these instructions for registering your phone with the car...

1. Push the “INFO” button to display the “Information

Menu” screen.

2. Touch the “Telephone” on screen button to display “Telephone”

screen.

NOTE: You can also push the telephone button on your steering wheel to display this

screen when the vehicle is stopped.

3. Touch the “Settings” on screen button to display “Settings”

screen.

4. Touch the “Add Phone” on screen button to connect your cellular

phone to the system.

5. When the "passkey" screen is displayed, input the Passkey

displayed on the screen into the phone.

If you want to cancel it, touch “Cancel”.

6. When the connection is completed, device name and

Bluetooth Device Address is displayed.

I hope that helps - it worked for me.

I believe it's about page 225 in the manual (certainly in the US version, which I have as a PDF, it may be slightly different in the UK version).

Cheers,

Mark

Share this post


Link to post
Share on other sites

Glad to help.

Brilliant, isn't it? - once you get it working :D

Cheers,

Mark

Actually it's pretty patchy, the volumes just isn't loud enough but apparently the update DVD solves this problem.

Share this post


Link to post
Share on other sites
Glad to help.

Brilliant, isn't it? - once you get it working :D

Cheers,

Mark

Actually it's pretty patchy, the volumes just isn't loud enough but apparently the update DVD solves this problem.

Yes, the updated DVD sorts out the volume!

Share this post


Link to post
Share on other sites

Glad to help.

Brilliant, isn't it? - once you get it working :D

Cheers,

Mark

Actually it's pretty patchy, the volumes just isn't loud enough but apparently the update DVD solves this problem.

Yes, the updated DVD sorts out the volume!

Hi Gents - this is my first post :)

I have recently brought a 2005 GS300 and I'm over the moon with it apart from one thing - the volume of the phone. I have been through the setup menu and tried tuning the incoming volume up to full (5 I think), but that just makes the callers voice very distorted (and still not particularly loud). Having read this thread I'm wondering if I need to update my firmware. Could anyone tell me what software revision I should look for to improve the call volume?

Any help would be most appreciated...

Steve

Share this post


Link to post
Share on other sites
Glad to help.

Brilliant, isn't it? - once you get it working :D

Cheers,

Mark

Actually it's pretty patchy, the volumes just isn't loud enough but apparently the update DVD solves this problem.

Yes, the updated DVD sorts out the volume!

Hi Gents - this is my first post :)

I have recently brought a 2005 GS300 and I'm over the moon with it apart from one thing - the volume of the phone. I have been through the setup menu and tried tuning the incoming volume up to full (5 I think), but that just makes the callers voice very distorted (and still not particularly loud). Having read this thread I'm wondering if I need to update my firmware. Could anyone tell me what software revision I should look for to improve the call volume?

Any help would be most appreciated...

Steve

Latest sat nav disk should sort it out.

Share this post


Link to post
Share on other sites

Hi Chaps,

Just a quick note.

I found a secret menu when playing with my GS300.

Press and hold info button

Turn lights on then off three times.

This brings up a secret menu. One setting is for Bluetooth volume for sent and recieved voices. I turned mine up to +1 and its much louder. People havn't said i sound quite, so i left the sent voice setting alone.

Hope this helps

PG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this