Jump to content

  •  

Photo

Lexus Is 200 New Cd Player Installed Sat Nav Not Displaying Nothing He

sat nav no display after mark

  • Please log in to reply
3 replies to this topic

#1 Syed Tanveer Hussain

Syed Tanveer Hussain

    New Club Member

  • Members via FB
  • Pip
  • 5 posts
  • Location: Please Select

Posted 05 April 2012 - 04:10 PM

Hello Guys gt my lexus is200 year 1999 and i would really need your kind help and assistance as i no many of you guys have installed after market stearos ect and taken the original out the problem is that mine came with a after market cd mp3 player all fully working and everything but my sat nav never poped up so checked and was just a fuse and got my clock and others things connected to that fuse and now the sat nav does pop up motorised system is a ok and the cd is in the boot all get power but the only thing is i get no display or the lexus logo for the sat nav to come on the original plugs for the system are allintact and im not sure as was told they work with the original stereo but i dont believe this as iv seen many mods done were sat nav also works been trying to check everything but i no its just a simple or so bypass that is needed or power from either the loom or the original plug to get the display working and getting my sat nav back up and running any advice or help and if you no wich wires need to be reconnected or a bypass system so i can work on thos any help will be appreciated a lot Thank so much in Advance Respect i hope i can get this done by the wekend TYVM x

Have something to contribute?

Sign in or register to start a topic...

#2 Bukharii Badbwoii

Bukharii Badbwoii

    New Club Member

  • Members via FB
  • Pip
  • 4 posts
  • Location: Please Select

Posted 08 April 2012 - 10:24 AM

i also have this same problem someone helpppp :eerrrmm:

#3 Syed Tanveer Hussain

Syed Tanveer Hussain

    New Club Member

  • Members via FB
  • Pip
  • 5 posts
  • Location: Please Select

Posted 11 April 2012 - 02:28 PM

can some 1 pls let me no what coloyr wies on the plug in dash are for tx+ and tx - for 1999 lext so can try the resistor trick to see if sat nav comes on pls thx any 1 out there

#4 Syed Tanveer Hussain

Syed Tanveer Hussain

    New Club Member

  • Members via FB
  • Pip
  • 5 posts
  • Location: Please Select

Posted 12 April 2012 - 01:10 PM

Think no 1 out there can help been so long were are all the techies out there pls help me guys i want the sat nav up running lol


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have