Do Not Sell My Personal Information Jump to content


Is220D Sport Bad Mpg :(((


mindaugelis
 Share

Recommended Posts

Hi guys, bought lexus is 220d sport 2006 i think last week, its great car but MPG is really bad... i am getting only 25-20mpg :( and i drive it really really carefully.

218k km on a clock, it was companies car, have full service history, engine rebuilt at 160k km, DPF changed twice, Evr twice, looks like new car from inside and outside. But mpg is killing me..

Few days ago cleaned EVR valve, changed air flow meter, air filter, MPG did not changed (evr and air filter looked really bad) :( tomorrow i'll try to block 5th injector, just could not locate it can anybody help me with this?

Besides noticed that i get worse mpg on higher RPM, for example if i go under 60mph/95km/h in 6-th gear on motorway i get 43mpg, but if i go 75mph/120km/h or faster i get less than 28mpg. (with cruise control on)Tried 5-th gear same ***** just have to go even slower. Same story in town :(

Tyre pressure ok, ECU restart done

P.S. after Christmas i am heading to Dublin for DPF removal and hopefully i'll find some garage in Ireland who does remapping too.

Link to comment
Share on other sites

The 60mph at 43 MPG sounds normal.

I used to get 44MPG cruising at 70.... that was always normal.

under 60mph (55mph) is 43MPG, 70mph around 28MPG, 80mph 25MPG, 100mph around 20MPG and so on... with cruise c. on

In town 20-23MPG on pensioner driving mode :)

Link to comment
Share on other sites

  • 3 months later...
  • 3 weeks later...

Month ago something happened with my lexus, first day i was keep getting VSC check light and car switched to safe mode, following day i could't even star it. My mechanic checked it and found this error P0093: Fuel System Large Leak Detected. He tested injectors and 3 of them had bad leakage, so i bought 4 new injectors for deseljones.co.uk. He fit them in last week, everything was ok at first but probably 1 hour later, car f-ked again, could not star it same error P0093: Fuel System Large Leak Detected.

He checked injectors again 2 of them had leakage, so i send them back to deseljones, yesterday i received replacement, 4 new injectors. He fit them in today and guess what, its not starting, not building up pressure.

I'll kill one of them my mechanic, dieseljones or my car.

Link to comment
Share on other sites


Hope you sort it out, keep us updated. I'm getting the same mpg as you - 25-26mpg....

I wonder if it's also an injector problem. Are you sure that the injectors you bought are 100% compatible? Check ebay for original injectors from damaged cars.

Yep injectors are 100% compatible, i bought them new with same part code, could not find them on eBay with that code :( Tomorrow we will check high pressure pump and rail

Link to comment
Share on other sites

  • 2 weeks later...

Month ago something happened with my lexus, first day i was keep getting VSC check light and car switched to safe mode, following day i could't even star it. My mechanic checked it and found this error P0093: Fuel System Large Leak Detected. He tested injectors and 3 of them had bad leakage, so i bought 4 new injectors for deseljones.co.uk. He fit them in last week, everything was ok at first but probably 1 hour later, car f-ked again, could not star it same error P0093: Fuel System Large Leak Detected.

He checked injectors again 2 of them had leakage, so i send them back to deseljones, yesterday i received replacement, 4 new injectors. He fit them in today and guess what, its not starting, not building up pressure.

I'll kill one of them my mechanic, dieseljones or my car.

They sent me one faulty injector again, thats why it was not building up pressure... At the moment car is running with 3 new and 1 old injector with slight leak. MPG same even with new injectors :( High pressure pump checked and cleaned, looks like its good as new :)

Besides few days ago i bypassed egr valve, looks like MPG improved at least first few days and then increased. So today i decide to disconnect egr, of course it switched to limp mode :( but after i disconnected Battery for 30-90min MPG improved again 41 MPG :)

Link to comment
Share on other sites

  • 1 month later...

So to fix the poor mpg you ultimately bypassed the egr? How many miles have you done since?

Are you getting 41mpg in town? How is it at 70mph on the open road? Exciting stuff! I'd love 40mpg!

Hi, yep i'm still getting average 40mpg, 60mph open road 47mpg, 80mph motor way 38-35mpg. But i have to disconnect Battery from time to time for few sec.

For some reason mpg increases from time to time and blue smoke shows, i would say every 200km, but after disconnecting Battery its good as new :)

Link to comment
Share on other sites

Latest Deals

Lexus Official Store for genuine Lexus parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




Lexus Owners Club Powered by Invision Community


eBay Disclosure: As the club is an eBay Partner, the club may earn commision if you make a purchase via the clubs eBay links.

DISCLAIMER: Lexusownersclub.co.uk is an independent Lexus forum for owners of Lexus vehicles. The club is not part of Lexus UK nor affiliated with or endorsed by Lexus UK in any way. The material contained in the forums is submitted by the general public and is NOT endorsed by Lexus Owners Club, ACI LTD, Lexus UK or Toyota Motor Corporation. The official Lexus website can be found at http://www.lexus.co.uk
×
  • Create New...