Do Not Sell My Personal Information Jump to content


Recommended Posts

Trying to figure out what's going on with my lexus was driving fine left it running while I ran into get pizza come back out dash said check hybrid system check vsc system then when I got back home shut it off went to leave it wouldn't start back up

Link to comment
Share on other sites


18 minutes ago, Nikki109 said:

Trying to figure out what's going on with my lexus was driving fine left it running while I ran into get pizza come back out dash said check hybrid system check vsc system then when I got back home shut it off went to leave it wouldn't start back up

You need to get the OBD codes read and tell us what they are in order for us to give you any meaningful answer.

It could literally be dozens of things and without those codes all we can do is guess.

Link to comment
Share on other sites

C1241 c1259 c1348  p0441 are the codes that popped up from the auto part store when I had them put a tester on it 

Link to comment
Share on other sites

Hmm.... 

A few different unrelated codes like that is often a good indication that the 12V battery is failing/failed. Try to get the battery load tested and see if that shows anything. If you can't get it load tested and the car still won't start, try giving the car a jump start. If it fires up, great, it was the battery; if not then maybe check the rear carpets for dampness as it could be water ingress.

Let us know how you get on with it.

  • Like 1
Link to comment
Share on other sites

So I will tell you that I thought battery at first to because I I jumped it then it started so I bought a new battery put in it and ran fine drove out of town come back getting off highway the lights popped on again so then I took it to auto zone where they tested it and it came up those codes when he had me shut it off to test it wouldn't start back up he removed the battery cable for a few seconds then put it back on and it started but once I got back to where I was going shut it off then it wouldn't start again even jumping it wouldn't start it do it set for a few weeks I decided to try and jump it when I did it started so I got it home later that day tried to start wouldn't next day battery was completely dead again no lights or anything I don't know if there is something maybe draining the battery or not keeping it charged or what's going on 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership