Recommended Posts

Hi

On my 94 LS400 the remote central locking isn't great. I put it down to the batteries in the remote but I've changed them and still the remote is poor. Does anyone have any idea why this could be?

Also I have noticed that my fm radio reception is very poor. Is there a booster or something for the ariel? How do you remove the stereo to check the connections?

Thanks

Share this post


Link to post
Share on other sites
Hi

On my 94 LS400 the remote central locking isn't great. I put it down to the batteries in the remote but I've changed them and still the remote is poor. Does anyone have any idea why this could be?

Also I have noticed that my fm radio reception is very poor. Is there a booster or something for the ariel? How do you remove the stereo to check the connections?

Thanks

The range isn't that great on those models. You might try aiming via the driver's door glass or windscreen towards the dash. Is your aerial dirty? If it is, try cleaning it with metal polish when it's up, and see if that makes a difference.

HTH.

Share this post


Link to post
Share on other sites

Hi

On my 94 LS400 the remote central locking isn't great. I put it down to the batteries in the remote but I've changed them and still the remote is poor. Does anyone have any idea why this could be?

Also I have noticed that my fm radio reception is very poor. Is there a booster or something for the ariel? How do you remove the stereo to check the connections?

Thanks

The range isn't that great on those models. You might try aiming via the driver's door glass or windscreen towards the dash. Is your aerial dirty? If it is, try cleaning it with metal polish when it's up, and see if that makes a difference.

HTH.

I've tried aiming it at that area but it's still hit and miss. You have to stand right next to the car and often it doesn't work first time.

As far as I know and can see the ariel is clean, I'll check it when I get home later.

Thanks :)

Share this post


Link to post
Share on other sites

Hi

On my 94 LS400 the remote central locking isn't great. I put it down to the batteries in the remote but I've changed them and still the remote is poor. Does anyone have any idea why this could be?

Also I have noticed that my fm radio reception is very poor. Is there a booster or something for the ariel? How do you remove the stereo to check the connections?

Thanks

The range isn't that great on those models. You might try aiming via the driver's door glass or windscreen towards the dash. Is your aerial dirty? If it is, try cleaning it with metal polish when it's up, and see if that makes a difference.

HTH.

Is your glass heavily tinted?

I've tried aiming it at that area but it's still hit and miss. You have to stand right next to the car and often it doesn't work first time.

As far as I know and can see the ariel is clean, I'll check it when I get home later.

Thanks :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this