Do Not Sell My Personal Information Jump to content


Electric Seat Won't Recline / Tappetty Noise...


Recommended Posts

Just looked at an LS400 (Mk3) and the seat did not recline, I noticed there were signs of the seat back having been removed for someone to have a play with it. Is this a common or "known" fault and is there a common or known fix for it or is it a case of taking stuff apart and messing with it until it works again.

Also - the car sounded a little "tappety" when cold, (1 degree ambient temp when I was looking, brrrrr) which seemed to quieten down OK after it was warmed up a bit. Seller said the car has been standing a couple of weeks (which means a month LOL) but also mentioned the "o" ring on the exhaust needed changing, and i have had tappetty noises turn out to be leaking exhausts on V8s before.

OK, impossible to diagnose over the net, but just casting about for opinions.

The car is cheap.

It might have to be cheaper.

I have a very tight budget.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...