Do Not Sell My Personal Information Jump to content


Transmission Failure


Recommended Posts

RX300-SE 04REG, 44K miles

HERE ARE SYMPTOMS/ISSUES IN CURRENTLY EXPERIENCING :

CAR ALWAYS A DELAY WHEN IN FORWARD GEAR & WEN IT EVENTUALLY MOVES IT JUMPS OFF/(JUDDERS) LIKE THE CLUTCH IS SLIPPING

SOMETIMES ILL NEED TO FLOOR THE PEDAL BEFORE GETTING THE CAR MOVING & IT STARTS DRIVING LIKE NOTHING HAVE HAPPENED

WHEN DRIVING UP THE HILL, UNABLE TO GET TO THE TOP, THE CAR STOPS WHILE ENGINE STILL RUNNING. ILL HAVE TO FLOOR THE PEDAL TO GET A BIT OF MOVEMENT WHICH USUALLY RESULT IN THE SMOKE & SMELL OF A BURNING CLUTCH

CAN SOME ONE HELP ME OUT HERE PLEASE, LET ME KNOW YOUR THOUGHTS

Link to comment
Share on other sites


HI, it soulds to me as if your very low on transmission fluid, have you checked it ?

Yes, you are right

Lexus got back to me today saying my transmission fluid is low which is as a result of broken drive shaft seal

The seal cost £12 and it will cost me £300 to replace it

PLS DOES ANYONE HAVE THE PART NUMBER FOR THIS SEAL, THIS IS THE SEAL THAT PREVENT THE TRANSMISSION FLUID FROM LEAKING THRU THE DRIVE SHAFT

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership