elomike

[Is250] Navigation Failure After Attempt To Map Update

Recommended Posts

Hi everyone!

Something went wrong with map update in my 2006 Lexus IS250 :(

Before update I had East Europe 2012-2013 inside (propably E15, I can't remember) and it looked like some copied and lightscribed DVD. I decided to burn the E19 East 2014-2015 on Verbatim DL DVD. I did that, seemed ok until I inserted the disc into the nav. First screen went blank, then a screen appeared. There was something like "system updating" and the progress bar. After that it said "map loading" and then "unable to read data".

Even the 2012-2013 doesn't work anymore :/ Only DVD that works is the factory DVD with maps from 2006 :(

I tried to burn the disc on various DVDs, using various settings, but none of them worked. Sometimes it says "No map DVD" and sometimes "Unable to read data"

Please, help! Any ideas how to fix this?

Share this post


Link to post
Share on other sites
 

The fix is easy. Buy a legitimate disc.

:)

Share this post


Link to post
Share on other sites

The fix is easy when you're in UK. You have one disc for all western countries. When you live in Poland you have to get 2 discs - East (PL,SK, CZ, UA) and North (PL, DE, A, CH) This doubles the very high price for one disc. And this super expensive navi is still worse than any other aftermarket satnav.

And earnings in the UK are three times higher :)

Share this post


Link to post
Share on other sites

A logical explanation seems to be that when you inserted your new disc the firmware got updated. The updated firmware probably contains a 'fix' that does not allow burnt discs to be run in the SAT Nav.

I don't think you can go back now.

Share this post


Link to post
Share on other sites

While this forum is, obviously, not the correct place to discuss where or how to acquire pirate copies of Toyota's intellectual property, there is nothing whatsoever in the latest firmware which prevents the use of "burnt discs".

It is also trivially easy to re-install previous versions of the firmware.

  • Like 1

Share this post


Link to post
Share on other sites

thanks to PhilipK I did that. Not that complicated. Reducing the ISO size to single-layer DVD helped.

BTW how do I re-install the previous FW? Switching to the previous DVD doesn't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By BlackLexus1
      Hoping to get some advise on upgrading my IS 250 Sat Nav. It’s a 2010 vehicle so I need to upgrade the disc. I’ve googled but have found a lot of waste of time sites.
    • By David Cowling
      I have just bought the CT200h Executive 2016 with built in Sat Nav and reversing camera and I also subscribe to Pocketworld GPS for Safety Camera updates which can be downloaded in many formats including Tom Tom OV2.
      Is there any way of updating speed camera location - The link shows an image of the Map Data which may or may not be helpful   https://photos.app.goo.gl/NKcaHnD3VhYJ6Wpw1
      I also thought the Sat Nav software was on a Micro SD Card but as yet have not managed to find a slot - any ideas ?
      Any help would be appreciated and ease the frustration.
       
    • By olliesgrandad
      Whenever I start my car the navigation screen greets me with the navigation menu which l have to exit out of if l don't want to use sat nav. 
      This wasn't the case with my Is and looks can't find anything in the menus to alter this. 
      Any ideas very welcome. 
    • By Overland
      Hi,

      Apologize in advance for my bad English, I want to share some this situation, hope to have some suggestion.

      I have experienced strange behavior of the multimedia system on my two weeks old IS300H MY2017 Premium.
      In few words, with the previous IS300H I had (MY2013) after the welcome message, the navigator screen appeared without any data entry window, ie: it was ONLY the map, the user who needed to enter a destination went to MENU and started the process.

      Also, with the previous IS when using the reverse gear, the screen of course changed with the camera view, and when it returned to Drive gear, the screen come back to the previous setting screen (Maps, Radio, etc.) now in whatever way the display is set (such as Radio or the air conditioning screen or any other option available) when I come back to drive gear the screen go back always on the maps, with the annoying menu open on the screen.
      So I have to go out form map screen, go back to the general menu, select again the radio or any other screen I have set.
      I hope the movie uploaded can help better than my poor English.
      Could someone tell if is possible to change this setting?
      I've clearly downloaded the detailed multimedia manual from the Internet (the one in the car is poor and almost does not talk about multimedia, just a few generic pages) but they do not mention this thing, I suspect there is another bug in the software of my multimedia system, as the same of the connected services (from Lexus still is not responding me) ... anybody can help me to understand if this is normal for the new software or are willing to try in his car?

      Thank you in advance!



       
      Accensione_IS300H.mov
      Retromarcia_IS300H.mov
    • By ambermarine
      Just an update on the faulty ignition switch some of the members reported on the Mark 4.
      I purchased one at Lexus Glasgow exactly two years ago and what with one thing and another have only this afternoon fitted it.
      Let me tell you now it is a pig of a job,getting too it entails removal of the lower footwell shroud then the upper section the steering wheel cowl and the ignition key surround.
      The pig part comes when the access to the phillips machine screws holding the switch onto the steering lock becomes nearly impossible ,they are mounted so that access is from the bulkhead side and is restricted to about 2 inches making regular screwdrivers useless,
      I ended up using a 1/4 inch ring spanner with a phillips bit but even then only a quarter turn is achievable.
      It took twice as long to take off and put on the new switch as accessing and replacing everything including disconnect and reconnecting all the plugs 10 in all plus at the end I found a plug but no socket which I did'nt notice when removing them.
      It is a two pin on a short lead with very thin wire which is probably a loom extra for something not fitted too my car
      Having put it all back together and everything working I feel better now I have done the job, just have to see over the next few journeys weather it was the switch that was faulty.