Doodlebug

Members
  • Content Count

    527
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Doodlebug

  • Rank
    Established Member

Profile Information

  • Lexus Model
    IS200 SE Auto
  1. I had all four bridgestones replaced with the Falkens on Tuesday, I went for the ZE912 XL and they seem fine. They are quieter and the car feels stable at motorway speeds. I got between 20k and 30k on the bridgestones but at almost half the price I will see how long the Falkens last. :D :D :D
  2. I will be looking at getting new tyres for my IS200 soon and have been looking at the Falken ZE912 XL. I know some of you have used the Falken 452 and say they are OK but have not seen any comments on the ZE912. Has anyone used these on their IS and what do you think? :D :D :D
  3. My IS200 does this now and again, it is now 9 years old. I just switch it off and turn the key on again, leave for a few seconds then start it. It has always started the second time. Just thought it was a "feature". Always suspected the imobilisor and switching off and on clears it. :D :D :D
  4. Did you receive my Pm on this? :D :D :D
  5. I have never been a prolific poster but I still monitor the forum from time to time, had my IS200 since 2002 and still love it. :D :D :D
  6. Hi Where did you order them from and what size? I have looked on the roofbox site but it says it has no stock for my size 215 45 17. Cheers :D :D :D
  7. Have you tried the OBD adapter and Torque app with the IS200? :D :D :D
  8. Hi all My IS200 has a whiff of petrol after it has been running for a while, has anyone experienced this or any ideas. Thanks in advance. :D :D :D
  9. Did you change the filter as well?
  10. Just to let you all know I got a gallon of ATF T4 from Lexus at nearly £50 and changed the gearbox oil a few days ago and it seems to have sorted the problem. I checked all the gearbox and engine mounts and they were fine. :winky: Thanks for all the advice guys. Did you change the filter as well and how did you refill the box, was it though the dipstick pipe? Cheers :D :D :D
  11. My wife had a lucky escape yesterday. The front spring on her Corsa broke and dug into the tyre causing the damage shown in the picture. She was very lucky this happened at a slow speed, less than 30 MPH, I hate to think what may have happened if she was doing 70 MPH. Our mechanic said that broken springs are happening more frequently these days, potholes and speed bumps perhaps?
  12. I saw a car in my road today with them fitted, we still have some snow and ice although it is melting, I wondered what they were. I would have stopped and asked the driver what they were like but I was too busy trying to stop the rear wheels from slipping sideways. :D :D :D
  13. No HID's on mine, she is as standard as the day she was born, well almost.
  14. Had my IS200 in for its MOT today, this is its 3rd MOT being 6 years old and it passed without a problem, just an advisory that the rear tyres will need changing soon. I am well pleased.