Sign in to follow this  
ax53

Rear fog light brake conversion problem

Recommended Posts

So I recently did an attempt at the "skyline" brake light mod where the rear fog lights are converted into brake lights. So I got myself an extra pair of brake light bulb holders for the fog lights, and then I soldered them in, in parallel with the normal brake lights. Kinda like this:

1999643175_skylinelightmod.png.f04fb8b185c9dcbea6c7651ab941ac20.png

 

The problem is that on the left side. The fog-brakelight stops working after 1 second. The fog-taillight keeps working, and the normal brake light keeps working. So it's not a short, it's not a bad ground, it's also not a burnt bulb. Which leaves me scratching my head, what the heck could it be? Could it be something strange like too much current because the ground is too good? Or is it just a bad wire? If anyone has any tips on what it could be it would be greatly appreciated. Thanks.

Share this post


Link to post
Share on other sites

Faulty bulb? Switch bulbs round and see if the fault moves to the right side and also see if the bulb now in the left exhibits the same symptoms.

Bulb not secure in holder? Bulb holder faulty?

Share this post


Link to post
Share on other sites
On 6/28/2019 at 6:50 PM, Herbie said:

Faulty bulb? Switch bulbs round and see if the fault moves to the right side and also see if the bulb now in the left exhibits the same symptoms.

Bulb not secure in holder? Bulb holder faulty?

Ah yes i forgot to mention the problem stays on the left when I switch the bulbs around. It could be the holder. I have to check. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Club Hybrid Poll

  • 69 Hybrid Reliability

    1. 1. If you were to consider buying a Hybrid model over 5 years old, would you be worried about the reliability of the Hybrid system?


      • Not really as Hybrid systems are always reliable
      • Not if it had a Manufacturers Warranty on the Hybrid system
      • I would not buy a Hybrid model over 5 years old