Do Not Sell My Personal Information Jump to content


Recommended Posts

Just got a 2005 ls430. 100k miles. Intermittently the check vsc message and abs light come on. It only seems to happen at slow speed  I.e  turning in a car park. Switch ign off and start back up and the message and lights go off. Might not happen for a day or two. Any ideas? 

Link to comment
Share on other sites


5 hours ago, mooneyls430 said:

Just got a 2005 ls430. 100k miles. Intermittently the check vsc message and abs light come on. It only seems to happen at slow speed  I.e  turning in a car park. Switch ign off and start back up and the message and lights go off. Might not happen for a day or two. Any ideas? 

The first port of call should be to plug in a diagnostic tool.  It could be an ABS sensor, could be an o2 sensor or several other things.  If it's something like that a £15 code reader should tell you more.

Link to comment
Share on other sites

Do a quick check of your tyre pressures, and check all the tyres are the same size.

Had a similar problem that turned out to be a rear tyre with a slow puncture. The tyre that is going flat has a smaller diameter, so the wheel has to turn faster than the one on the other side of the car. This confuses the Vehicle Stability Control system that expects to see both wheels turning at the same speed!

I fixed the slow puncture, cleared the 'fault log' and I have not had the problem again.

John N 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...