Do Not Sell My Personal Information Jump to content


VSC lights on


Recommended Posts

Have a n issue with VSC light coming on. 

When i start the car the lights go out. drive 5 yards and they come on. Had them checked on diagnostic and no electrical faults could be found either when stationary or when mobile and all sensors worked electrically. Had a test redone at another garage and on mobile test all graphs stayed the same. however it did then show a fault code. C1336. Zero point calibration of deceleration sensor undone.

Can someone explain what this means and how it can be rectified.

Did try to get one of the sensors out to check the reluctor ring but it was stuck and made of plastic so i did not want to break it if it was not at fault.

I have been advised that the chances are it is a split or corroded reluctor ring but it is annoying the tests could not highlight which wheel is causing the problem

Link to post
Share on other sites

I'm pretty certain it won't be the reluctor ring, although this can be a problem on the SC430.

The calibration of various sensors can be lost for several reasons (lost power, connection of OBD reader, etc.). However, the fix is easy and free!

1. Park the car on a flat, level surface with the steering straight. 

2. Ensure ignition is OFF. Find the OBDII port under the steering column (it has a captive plastic cover that pulls off).

3. Loop pins 4 & 14 (see attached pic). A paper clip is ideal.

4. Turn ignition on. VSC and CEL lights light. Wait for VSC light to flash rapidly. This has reset the sensors.

5. Turn ignition off. Remove link. Job done.

I have made a reset tool to make the job easy but an OBDII extension lead is also a great help as it removes the need to count backwards while on your back looking up! 

I hope this is helpful. 😊

VSC SST.jpg

  • Like 1
Link to post
Share on other sites

Oh i do love forums. The combined technical knowledge is boundless. All you need is the right person to read you post.

A contributor once described these little procedures as a "lexus dance". I have tried two before. First to programme a key with the accelerator and the brake. That failed. Next it was to get rid of the beeper on the seatbelt that was sounding off all the time. That failed also.

I am happy to say i have at last  learnt one of the Lexus dances. Tried the procedure above and i have successfully  reset the zero point and lights are out.

Thank you both for your great assistance.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership