Do Not Sell My Personal Information Jump to content


Rx300 2005 unlock not working on fobs


Recommended Posts

Hi I wonder if anyone can help me

I have a 2005 rx300 auto and I've just lost both unlock and lock functions on the fob 

 

Unlock and lock work fine  manually from the switch on the door and the car starts fine with the keys

Weird thing is my spare key has the same issue I can't unlock or lock from it I've checked the Battery they are both fine

 

Someone said check the door lock control module in the rear left side,I managed to change that but had no joy as well as the power boot stopped working with this so I put the old one back in 

 

Can someone please help where are the relays for this I've checked under the glove box and in the engine bay to no avail 

 

Kind regards

Link to comment
Share on other sites


Does this happen in more than one location? Sometimes radio interference can stop the remotes working. If you haven't already try driving somewhere else and then test the remotes. Had this with my '02 IS and '06 RX.

Link to comment
Share on other sites



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership