Do Not Sell My Personal Information Jump to content


Flicking Needles


jaylew
 Share

Recommended Posts

Hi all,

Ive got a IS200 1998, The car has been parked up for 5 days without any use, got in it today to find the petrol needle going up then down with petrol light flashing,temp gauge up down up down (flicking) MPG needle sticking on 0 , and the inside temp gauge saying E .

Could all this possibly be down to a faulty Battery as it seems to struggle when locking/unlocking.

Any help would be much appreciated.

Thanks,

Jay

Link to comment
Share on other sites


Does the car start ok ? Does it battery seem to hold a charge ok ?

When you say it struffles in locking/unlocking, what do you mean, what happens ?

Hi Stevie

Battery saying 10 Volts , and as for locking/unlocking, When i press the lock on fob,the central locking comes on but no lights for the alarm.

When unlocking, ive got to keep pressing till it finally unlocks, there is no problem starting the car and there is no change in the performance.

Cheers

Jay

Link to comment
Share on other sites



Just a quick update on flickin !!

Bad to Worse comes to mind............. Got in it this morn and same is happening, finnished work thats wen it all went wrong,

managed to get into car ,but unable to turn alarm off, well can turn it off with fob then when the door is opened it sets off alarm !!!! its goin into garage tomorrow so fingers crossed it will just be a Battery or a dodgy senser . Thanks again for all the advice and will update tomorrow after ive been stiffed !!!!!!!

Link to comment
Share on other sites

  • 1 month later...
Just a quick update on flickin !!

Bad to Worse comes to mind............. Got in it this morn and same is happening, finnished work thats wen it all went wrong,

managed to get into car ,but unable to turn alarm off, well can turn it off with fob then when the door is opened it sets off alarm !!!! its goin into garage tomorrow so fingers crossed it will just be a battery or a dodgy senser . Thanks again for all the advice and will update tomorrow after ive been stiffed !!!!!!!

i have the same problem. did you get it sorted. if so what was wrong.

Link to comment
Share on other sites

I'm thinking new Battery, but I'm thinking also the multipin connectors for the dash.

Has the dash been apart recently ?

fixed !!! :D connector plugs behind drivers kick panel. poor connections , ( disconnected Battery ) i just unplugged and replugged connectors, seems to have sorted problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership