Do Not Sell My Personal Information Jump to content


Bluetooth Problems


weaselwebby
 Share

Recommended Posts

Hello people,

My Mesa Red IS F is now ten days and 600 miles old and is ........ well, just awesome!

BUT - I really am struggling to come to terms with the apparently dire Bluetooth connectivity with most up-to-date mobiles!

I had been a BMW man for the past nearly twenty years so had been accustomed to just pairing whichever phone I happened to have with me to enjoy an instant transfer of phonebook data (as I also can do with the £200.00 Parrot "add-on" system in my wife's Subaru!) and in-car conversations almost as good as being face to face.

I have just recently changed to an Iphone 3G, so, knowing that it is not in the forefront in the matter of non-Apple functions (!), I expected to have to work hard and long to get my phonebook details registered but hadn't thought that the sound quality would be so horrible! So bad (uncomfortable even) is it that I (forgive me apple Corporation!) assumed it must be the phone causing the problem and have now tried a Samsung Tocco, my old Nokia 8800 Scirocco, my previous Nokia 6230 and a Motorola Sliver in an effort to improve matters. They all sound just as bad!!!!!!!! The call is broadcast through just one speaker (not "the system" as described in Lexus documentation) so it sounds like the caller is under the ocean or has their head in a bucket and the caller (or called, makes no matter) struggles to hear me at their end.

My dealer ( a very brilliant crew at Listers of Lincoln) lent me an RX Hybrid for a couple of months whilst the "F" was in build / in transit and that sounded far better (albeit through just one speaker) - is there any hope?

Really would appreciate some feed-back on this - it's spoiling what should be the start of a long-term love affair with my new wheels!

Cheers,

Steve.

Link to comment
Share on other sites


There are some settings in a hidden menu, the Iphone is crap for sending your phonebook.

Try a search and look for hidden menu, of phone settings. Can't remember exactly. But it's to do with turning the light switch on and off about 3 times with your foot on the brake.

I'm not jealous of your car ;)

Here is one:

http://www.lexusownersclub.co.uk/forum/ind...hl=secret++menu

Link to comment
Share on other sites


Not sure why you're having problems with so many different phones, but there is something seriously wrong with the Iphone 3Gs Bluetooth - have a search on google there are tons of people having problems with using car kits.

It is a problem with the phone until apple fixes it. Here's an example

Link to comment
Share on other sites

Not sure why you're having problems with so many different phones, but there is something seriously wrong with the iPhone 3Gs bluetooth - have a search on google there are tons of people having problems with using car kits.

It is a problem with the phone until Apple fixes it. Here's an example

Actually looks like that was fixed by software update 2.2 on the Iphone - http://discussions.apple.com/thread.jspa?t...0&tstart=15

Did a quick scan of the net and the silicon used for Bluetooth in the Iphone 3G is made by a British company called CSR!

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership