Do Not Sell My Personal Information Jump to content


Gs300 (1995) Often Wont Start.. Immobilzer?


Recommended Posts

Hi, I've been driving my old GS300 without problems for ages, but suddenly when I turn the key to start it all I get is a click. this happens about half the time. I first suspected the alternator, so tested it and the bettery. Ther Battery hold a good charge and the alternator supplies a steady and healthy voltage when I measure its output while in idle. So now I'm wondering if its the immobilizer system at fault. Up to now I have always been able to get the car to start eventually. Usually when the fault occours it only clicks, then after a few attempts to start there is a sluggish turnover which halts. then after another one or two attempts the sluggish turnover gradually picks up speed and the car starts. I get the feeling that if I hold the key close to the start position but not quite, for a few seconds I can get the car to turn over more rapidly once I go to the start position. The other thing is, if I stop and restart the car sometimes its start no problem and sometime it goes through the clicking and nonstarting routine. Is there a simple way to defeat the immobilizer or bypass it somehow to test if it is in fact that thats the issue..? Anyway I hope someone can come up with some insight. Many thanks in advance.

Link to comment
Share on other sites


Hi, I've been driving my old GS300 without problems for ages, but suddenly when I turn the key to start it all I get is a click. this happens about half the time. I first suspected the alternator, so tested it and the bettery. Ther battery hold a good charge and the alternator supplies a steady and healthy voltage when I measure its output while in idle. So now I'm wondering if its the immobilizer system at fault. Up to now I have always been able to get the car to start eventually. Usually when the fault occours it only clicks, then after a few attempts to start there is a sluggish turnover which halts. then after another one or two attempts the sluggish turnover gradually picks up speed and the car starts. I get the feeling that if I hold the key close to the start position but not quite, for a few seconds I can get the car to turn over more rapidly once I go to the start position. The other thing is, if I stop and restart the car sometimes its start no problem and sometime it goes through the clicking and nonstarting routine. Is there a simple way to defeat the immobilizer or bypass it somehow to test if it is in fact that thats the issue..? Anyway I hope someone can come up with some insight. Many thanks in advance.

get your starter motor repaired.if fault persist contact your dealer........

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...




Forums


News


Membership