Gruntfuggly

Central locking intermittently forgets?

Recommended Posts

I have an odd problem. Every few days, when I go to unlock the car with the keyfob, it doesn't work - the car doesn't seem to receive the signal. I then have to unlock it with the door lock, which sets the alarm off but relocking and unlocking again usually stops the alarm?

I've tried a new battery in the keyfob, so:

1. Does anybody have an idea why it is losing sync with the keyfob?

2. If the alarm can be disabled by locking/unlocking with the key, why does unlocking it with key set it off in the first place?

Thanks in advance for any suggestions!

Share this post


Link to post
Share on other sites
 

I can't offer a solution Nige but spooky you should post this because it's happened to me a couple of times recently. New battery too. A Google of "is300 remote unlock problem" throws up some interesting solutions and proves it's not just us!

Share this post


Link to post
Share on other sites

Interesting that somebody mentions it could be the car battery - mine has gone flat a few times recently, although when it refuses to unlock the car, it still starts OK. Maybe I should treat myself to a new car battery and see if that helps...

Once the alarm is reset it seems to work fine again, so I don't think it's anything physical.

I'll let you know if I get anywhere with it. At the moment I'm locking the car with the door button - it's too embarrassing when the alarm goes off at work!  :unsure:

Share this post


Link to post
Share on other sites

Not quiet is it? Sometimes I forget to blip the remote if I unlock the boot with key. Certainly gets the blood pumping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now