Recommended Posts

I had a weird problem with my GS this morning - the car wouldn't unlock using touch button on the handle - I had to use the fob, then once inside I pressed the start button and the dash displayed said "Key not detected" and the car refused to start. I had to get out, lock all the doors again, unlock them, get back in and try again (it worked 2nd time).

Then when I reached my destination the car wouldn't lock by pressing the button on the handle.

Anyone had or heard of anything similar?

I'll see how it goes, but I'll be extremely p'd off if after 3 weeks of ownership the mechanism has failed.

Share this post


Link to post
Share on other sites

Nope - Never had an issue with locking/unlocking/starting.

could you have been parked near a phone mast etc?

The Ed

EDITED POST - Just noticed you said it wouldn't lock when you got to your destination so I guess that rules the phone mast theory out !!... Have you tried your other key fob?

Share this post


Link to post
Share on other sites

Yup, it's done it again - so I tried the second key fob and it's the same.

The car wouldn't lock by pressing the button (on the handle) but when I left it for 5 minutes and went back it locked fine!

Think it'll be a trip to the dealers! :crybaby:

Share this post


Link to post
Share on other sites

Mmmmmm.... Sounds a bit strange.

I would take both key fobs with you and let them erase them and then re-program them and see how that goes.

Touch wood - I have never had an issue wherever I've parked either using the key fobs or the door handle buttons.

Hope you get it sorted.

The Ed

Share this post


Link to post
Share on other sites

There is a switch under the dash I think which controls smart key functions. Check to see if it has been kicked by accident as it happened to mine and it switched off the buttons on doors.

Share this post


Link to post
Share on other sites

Well here is an interesting update...

After I had the problems this morning at home I went about my business today with no problems. I got back to the house at 230pm for similar problems to occur again. I decided to visit the dealer and of course it all worked fine. So the guy on reception spoke to a technician and apparently this is a known fault (albeit only a handful) - They are blaming Sky Satellite for this. Now this does sound like a lame excuse, but given I only had the problems when the car was outside my house this could be plausable. I'll give Lexus CS a call tomorrow and find out more.

Absolutely bizarre.

Share this post


Link to post
Share on other sites
Well here is an interesting update...

After I had the problems this morning at home I went about my business today with no problems. I got back to the house at 230pm for similar problems to occur again. I decided to visit the dealer and of course it all worked fine. So the guy on reception spoke to a technician and apparently this is a known fault (albeit only a handful) - They are blaming Sky Satellite for this. Now this does sound like a lame excuse, but given I only had the problems when the car was outside my house this could be plausable. I'll give Lexus CS a call tomorrow and find out more.

Absolutely bizarre.

Couldn't agree more so how come A.) it's only a handful of cars..... and B.) it doesn't happen all the time. :unsure:

I'll be following this with interest.

Best of luck.

Andy

Share this post


Link to post
Share on other sites

This was a very common problem on the new Micra which has a similar keyless start system on some models.

It is usually caused by radio wave interference so Sky Digital is possible though it's more likely to be a mobile phone mast. Some people get similar trouble with normal remote central locking if there is a high powered mast in the area.

Share this post


Link to post
Share on other sites

Well just back from a few days driving around the highlands and had no issues. Got home, car wouldn't lock! Tried to start "KEY NOT DETECTED" displayed! Arrrrrrrrrrgggggggggghhhhhh

Will be contacting Lexus about this - they MUST fix it otherwise I could well be the shortest ever Lexus owner.

Share this post


Link to post
Share on other sites
Well just back from a few days driving around the highlands and had no issues. Got home, car wouldn't lock! Tried to start "KEY NOT DETECTED" displayed! Arrrrrrrrrrgggggggggghhhhhh

Will be contacting Lexus about this - they MUST fix it otherwise I could well be the shortest ever Lexus owner.

Never had a 'keyless entry' car but I reckon this would do my nut in.

Share this post


Link to post
Share on other sites

I recently had a customer with a new Gs in Poole. He had exactly that issue the smartkey would not work in his drive! It was diagnosed as the electro-magnetic fileds near his house and that nothing could be done. Needless to say he no longer has the car!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this