Do Not Sell My Personal Information Jump to content


Recommended Posts

Can't seem to find an appropriate sub-group but here goes anyway:

The alarm in my 2005 is300 Sportcross sometimes goes off for no reason. It has been suggested that the motion sensor is faulty, as this never happens if I set the system to ignore what is going on inside (by cycling the button on the driver's door three times before locking up).

However the sensor is no longer available new. Does anyone know of a source of secondhand ones? Or a mod I can make to fit a newer part?

Link to post
Share on other sites

Could be entirely unrelated but before you go down that road do you leave anything in the car that sends or receives any sort of signal? '05 IS300 is very late but the tech isn't and if I leave my phone in my '97 LS the alarm will be triggered. Phones, sat nav, BT transmitters attached to a permanent live?

Link to post
Share on other sites

Good thinking, I'll start locking it up again (I'm lucky enough to live in an area where security is not a problem) and make sure the phone is not inside. Nothing else could be the culprit, I have a TomTom but don't often have it plugged in.

Many thanks

Link to post
Share on other sites

I seem to remember for my wife's car (rav4) there's an option in techstream to turn the motion sensor off. Might be worth a shot as if you're happy to just disable it then it should solve the problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership