Do Not Sell My Personal Information Jump to content


Recommended Posts

Hello everyone,

 

I’m the proud owner of a 2021 RX450HL and I’m loving everything about it except for the inbuilt voice control feature. It understands one command -- ‘Destination Home’, but for everything else it’s a consistent and annoying ‘Pardon?’. 


From watching videos there appears to be vast differences between the US voice command system and the European version, Pretty much everything appears to be voice controllable on the US system which can also learn your voice to improve accuracy, but I cannot find this feature on mine. Overall the system appears scant on features compared to the US system, or could it be I have not yet activated an advanced setting to enable all the features?

Any help/advice would be much appreciated...

Kind regards

James

Link to post
Share on other sites


Its something that I have never tried to use myself either on my previous 2011 Rx that I had for 3 years and my current 2017 RX which I have had since last August.

I am not sure it would understand a North East accent anyway.

  • Haha 2
Link to post
Share on other sites
  • 2 weeks later...

Hello James,

We have the same problem.  We bought a 2016 RX 450h two weeks ago and cannot get the voice command to recognise "Call [name]".  Very frustrating, isn't it? Do you find yourself comparing the car with your previous make and model?  It's a pity that Lexus have not made the system more user friendly.  Certainly Honda have done, but I shouldn't be nostalgic!  I hope you manage to get it sorted. Regards Tim

 

Link to post
Share on other sites

Thanks Alan,

Is it the same problem for both the hands free phone voice command AND the voice commands for all other functions? 

Reason I ask, is because I could live without the voice operated nav system, but not the phone.  I am surprised that Lexus haven't provided a firmware update to make the voice command function more effective.  Anyone else got a view on this?

Regards,

Tim

Link to post
Share on other sites

Hi All,

I seem to be an outlier here but I have always found the voice commands to work pretty well for both phone dialling and playing music of a usb stick.  (Good experiences now on 2013 CT, 2015 NX, 2021 RX).  Never tried it for navigation...

However, on my new RX, I was having some serious issues a week or so ago.  Turned out that a corrupt usb disk full of mp3s (which would actually play ok in the car and was seen fine on my PC) was somehow stopping the voice commands from working (not sure how these things are related.... other than through the infotainment system)  A low level format of the stick and I reloaded the mp3s and the voice commands work properly again.  

James - if you have a usb stick of music in use, you might want to try again with the stick removed?

Paul

  • Like 1
Link to post
Share on other sites
  • 1 month later...

Hi Everyone, 

I thought I would update this thread, with a rather different tone to the one I posted above, unfortunately.  Voice command have always worked perfectly for me in our 2013 CT and our 2015 NX.  They worked well for a while in my 2021 RX, but now no longer work.  As you see above, I thought I fixed it, but now it's totally broken for playing music from a usb stick with voice commands.  Navigation and phone dialling work fine - it just seems to be "play album <name>" type of commands that don't work because there is an issue getting music data into the voice command system.

I would like to ask anyone who has voice command problems, and would use it if they thought it worked properly (I have found it fantastic in the past when it did work), to report the bug.  If sufficient people raise a concern over this, it has a greater chance of being fixed.

Paul

Link to post
Share on other sites

I have found exactly the same issues with USB music.  I have had an 2015 NX, 2016 RX and 2016 GS F where the "play artist <name>", "play album <name>" and "play song <name>" all worked fine but now on my 2021 RX, with the new multimedia interface, hardly any voice command seems to work (I am using exactly the same USB stick that was in the previous cars and exactly the same commands). 

The voice commands will work for some things e.g. it doesn't work on "play artist Dire Straits" or "play artist Michael Jackson", but works on "play artist Mark Knopfler".  There seems to be no logic to why it works on some artists but not others.

I have got round the issue where, when playing an Album, the system plays the tracks in alphabetical order instead of track number order (I changed the "Track" tags on each mp3 file so it had the track number at the beginning - e.g. 001-Track1Name, 002-Track2Name).

The voice command then worked on "play song 001-telegraph road" (the command being "play song zero-zero-one-telegraph-road") but that doesn't seem to work with the other 3,300+ tracks I have.  But this is not ideal as, if voice commands actually worked, unless you know the track number of the song you want to play, it is impossible to remember them all!

It is definitely broken.

 

  • Like 1
Link to post
Share on other sites

Dear Phil,

I am so glad to read your post (although not for that fact that you too are suffering with this being broken).

Please can you do us both a favour, and write to:

Lexus Customer Relations <cr@lexus.co.uk>

The more of us that make this matter known, the greater chances of a fix being forthcoming.  My understanding at the moment is that the fault is with the MM19 systems (which in the RX is the touch screen one, so only on relatively new builds).  It's a great car in many ways, but things like this are taking the edge off it.

Paul

Link to post
Share on other sites
6 minutes ago, PDM said:

Dear Phil,

I am so glad to read your post (although not for that fact that you too are suffering with this being broken).

Please can you do us both a favour, and write to:

Lexus Customer Relations <cr@lexus.co.uk>

The more of us that make this matter known, the greater chances of a fix being forthcoming.  My understanding at the moment is that the fault is with the MM19 systems (which in the RX is the touch screen one, so only on relatively new builds).  It's a great car in many ways, but things like this are taking the edge off it.

Paul

Will do Paul, and will also point them to the US Forums where they go into detail of the USB Track Ordering Issue 

https://www.clublexus.com/forums/es-7th-gen-2019-present/925741-usb-tracks-not-in-order.html

Link to post
Share on other sites

Just putting a link in here to the ES Forum thread that highlights exactly the same issue.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership