Sign in to follow this  
yasar31

More Problems

Recommended Posts

Hows it going guys?

Got more probs with the car.

My car is a 1998 Altezza Rs200 Black top BEAMs with a Greddy turbo.

My turbo is not kicking in until 5000rpm and even then its not very strong. Before the rebuild it was kicking in just after 2000rpm.

Mechanic states that it could be the inlet pulley as he seems to think it was a little loose when he done the last engine rebuild. Another mechanic tells me it could be the actuator.

What do you guys think and where the cheapest place to get an inlet pulley. Aftermarket if at all possible.

Getting really annoyed with the car need this sorted asap.

Share this post


Link to post
Share on other sites
Hows it going guys?

Got more probs with the car.

My car is a 1998 Altezza Rs200 Black top BEAMs with a Greddy turbo.

My turbo is not kicking in until 5000rpm and even then its not very strong. Before the rebuild it was kicking in just after 2000rpm.

Mechanic states that it could be the inlet pulley as he seems to think it was a little loose when he done the last engine rebuild. Another mechanic tells me it could be the actuator.

What do you guys think and where the cheapest place to get an inlet pulley. Aftermarket if at all possible.

Getting really annoyed with the car need this sorted asap.

check for leaks in the pipework

check actuator

check wastegate

cant see how would the pulley affect it ??

Share this post


Link to post
Share on other sites

Hows it going guys?

Got more probs with the car.

My car is a 1998 Altezza Rs200 Black top BEAMs with a Greddy turbo.

My turbo is not kicking in until 5000rpm and even then its not very strong. Before the rebuild it was kicking in just after 2000rpm.

Mechanic states that it could be the inlet pulley as he seems to think it was a little loose when he done the last engine rebuild. Another mechanic tells me it could be the actuator.

What do you guys think and where the cheapest place to get an inlet pulley. Aftermarket if at all possible.

Getting really annoyed with the car need this sorted asap.

check for leaks in the pipework

check actuator

check wastegate

cant see how would the pulley affect it ??

tottaly agree with bazza

go round all the pipes check fitments and jubilee are tight

is the turbo winding up as normal is there any strange noises?

Share this post


Link to post
Share on other sites

Yeah i soon as i put the foot down i can hear the turbo wynding away as if it wants 2 go but nothin happens till just after 4000 revs. I personally reckon that i am getting alot more noise from the wastegate than i was getting before.

I have been driving about in it for about 2 weeks now and if their were any leaks anywhere i think it would have packed in by now.

Hows it going guys?

Got more probs with the car.

My car is a 1998 Altezza Rs200 Black top BEAMs with a Greddy turbo.

My turbo is not kicking in until 5000rpm and even then its not very strong. Before the rebuild it was kicking in just after 2000rpm.

Mechanic states that it could be the inlet pulley as he seems to think it was a little loose when he done the last engine rebuild. Another mechanic tells me it could be the actuator.

What do you guys think and where the cheapest place to get an inlet pulley. Aftermarket if at all possible.

Getting really annoyed with the car need this sorted asap.

check for leaks in the pipework

check actuator

check wastegate

cant see how would the pulley affect it ??

tottaly agree with bazza

go round all the pipes check fitments and jubilee are tight

is the turbo winding up as normal is there any strange noises?

Share this post


Link to post
Share on other sites

if there was a leak , the boost pressure would be lost , no harm would be done, just less power

might explain why only at higher revs you get boost, as it is probably producing more than it can leak

if the wastegate is making noises it may be that it is not closing properly,

was any work done to the turbo or actuator ?

is the actuator adjustable, can you check if its closing

Share this post


Link to post
Share on other sites

Ok the car recently got the head skimmed and replaced with a 1mm HKS head gasket. When they put the car back 2gether they told me that the inlet pulley had quite a bit of play on it. I was told 2 take it nice and easy for the 1st couple of hundred miles. Which i did and last week when i started putting the foot down i was like where the hell has all the power gone.

So i took it back in2 the guy and he test drove it and said it's defo the inlet pulley that's causin this and needs 2 be changed. So he went away and ordered the inlet pulley and had my car booked in 2day 2 get it done. But turned out 2 be the wrong pulley which he says cost him 190quid. Which i think he's talkin crap. In the meantime he said he's gonna try and get the right 1.

So i decided 2 get a second opinion went 2 a local tuning place and he says he thinks it's the actuator and he told me that the inlet pulley should be near the 100 quid mark. This person has got me booked in for monday and is gonna check the car out.

Don't know if the actuator is adjustable and the onlt thing i think that was done on the turbo was the boost control adjusted.

if there was a leak , the boost pressure would be lost , no harm would be done, just less power

might explain why only at higher revs you get boost, as it is probably producing more than it can leak

if the wastegate is making noises it may be that it is not closing properly,

was any work done to the turbo or actuator ?

is the actuator adjustable, can you check if its closing

Share this post


Link to post
Share on other sites

can any1 please help me?

could it be the vacum hose?

Ok the car recently got the head skimmed and replaced with a 1mm HKS head gasket. When they put the car back 2gether they told me that the inlet pulley had quite a bit of play on it. I was told 2 take it nice and easy for the 1st couple of hundred miles. Which i did and last week when i started putting the foot down i was like where the hell has all the power gone.

So i took it back in2 the guy and he test drove it and said it's defo the inlet pulley that's causin this and needs 2 be changed. So he went away and ordered the inlet pulley and had my car booked in 2day 2 get it done. But turned out 2 be the wrong pulley which he says cost him 190quid. Which i think he's talkin crap. In the meantime he said he's gonna try and get the right 1.

So i decided 2 get a second opinion went 2 a local tuning place and he says he thinks it's the actuator and he told me that the inlet pulley should be near the 100 quid mark. This person has got me booked in for monday and is gonna check the car out.

Don't know if the actuator is adjustable and the onlt thing i think that was done on the turbo was the boost control adjusted.

if there was a leak , the boost pressure would be lost , no harm would be done, just less power

might explain why only at higher revs you get boost, as it is probably producing more than it can leak

if the wastegate is making noises it may be that it is not closing properly,

was any work done to the turbo or actuator ?

is the actuator adjustable, can you check if its closing

Share this post


Link to post
Share on other sites

Is their any1 here actually here 2 help?????????

surely some1 must have some knowledge about this topic.

can any1 please help me?

could it be the vacum hose?

Ok the car recently got the head skimmed and replaced with a 1mm HKS head gasket. When they put the car back 2gether they told me that the inlet pulley had quite a bit of play on it. I was told 2 take it nice and easy for the 1st couple of hundred miles. Which i did and last week when i started putting the foot down i was like where the hell has all the power gone.

So i took it back in2 the guy and he test drove it and said it's defo the inlet pulley that's causin this and needs 2 be changed. So he went away and ordered the inlet pulley and had my car booked in 2day 2 get it done. But turned out 2 be the wrong pulley which he says cost him 190quid. Which i think he's talkin crap. In the meantime he said he's gonna try and get the right 1.

So i decided 2 get a second opinion went 2 a local tuning place and he says he thinks it's the actuator and he told me that the inlet pulley should be near the 100 quid mark. This person has got me booked in for monday and is gonna check the car out.

Don't know if the actuator is adjustable and the onlt thing i think that was done on the turbo was the boost control adjusted.

if there was a leak , the boost pressure would be lost , no harm would be done, just less power

might explain why only at higher revs you get boost, as it is probably producing more than it can leak

if the wastegate is making noises it may be that it is not closing properly,

was any work done to the turbo or actuator ?

is the actuator adjustable, can you check if its closing

Share this post


Link to post
Share on other sites

people have given you advice....

check all hoses

check actuator

i cant see how it can be the pulley, as both pullys contain the gears to work the vvti.

personally i think the garage your using hasnt got a clue, check the basics first.....!!

wouldnt supprise me if the vvti controlers have not been connected up, or there dirty from the head rebuild, theres so much that could be wrong....

Share this post


Link to post
Share on other sites

Cheers guys got the car booked in with some1 different this time. He's gonna check the car out for me.

The thing is that i don't really know much about mechanics

Thanks anyway

people have given you advice....

check all hoses

check actuator

i cant see how it can be the pulley, as both pullys contain the gears to work the vvti.

personally i think the garage your using hasnt got a clue, check the basics first.....!!

wouldnt supprise me if the vvti controlers have not been connected up, or there dirty from the head rebuild, theres so much that could be wrong....

Share this post


Link to post
Share on other sites

Who set up the boost controller?

Wen u look at the arm of the actuator is it threaded with a nut on it?

Do you've a boost gauge installed? If so wat are u boosting?

Share this post


Link to post
Share on other sites

My boost before gettin the head skimmed and replaced with a 1mm HKS gasket was 0.5 bar. After putting the head back 2gether they took it for a test drive and was running 1.5 bar so they altered it back to 0.5 bar but it's running 0.4 bar right now. Yes i have a greddy boost guage installed.

I really don't know my mechanics at all so couldn't tell u if the arm on the actuator is threaded with a nut on it. But i will find out and let u know. What if it is? What does that mean?

cheers for helpin

Who set up the boost controller?

Wen u look at the arm of the actuator is it threaded with a nut on it?

Do you've a boost gauge installed? If so wat are u boosting?

Share this post


Link to post
Share on other sites

The arm on the actuator is threaded and has a nut on the end of it. Looks like as if has never been adjusted.

got the car back 2day and this guys reckons it's a fuelling issue. Not enough fuel is being supplied in the low revs.

My boost before gettin the head skimmed and replaced with a 1mm HKS gasket was 0.5 bar. After putting the head back 2gether they took it for a test drive and was running 1.5 bar so they altered it back to 0.5 bar but it's running 0.4 bar right now. Yes i have a greddy boost guage installed.

I really don't know my mechanics at all so couldn't tell u if the arm on the actuator is threaded with a nut on it. But i will find out and let u know. What if it is? What does that mean?

cheers for helpin

Who set up the boost controller?

Wen u look at the arm of the actuator is it threaded with a nut on it?

Do you've a boost gauge installed? If so wat are u boosting?

Share this post


Link to post
Share on other sites
The arm on the actuator is threaded and has a nut on the end of it. Looks like as if has never been adjusted.

got the car back 2day and this guys reckons it's a fuelling issue. Not enough fuel is being supplied in the low revs.

My boost before gettin the head skimmed and replaced with a 1mm HKS gasket was 0.5 bar. After putting the head back 2gether they took it for a test drive and was running 1.5 bar so they altered it back to 0.5 bar but it's running 0.4 bar right now. Yes i have a greddy boost guage installed.

I really don't know my mechanics at all so couldn't tell u if the arm on the actuator is threaded with a nut on it. But i will find out and let u know. What if it is? What does that mean?

cheers for helpin

Who set up the boost controller?

Wen u look at the arm of the actuator is it threaded with a nut on it?

Do you've a boost gauge installed? If so wat are u boosting?

get it hooked upto an A/f meter

Share this post


Link to post
Share on other sites
Hows it going guys?

Got more probs with the car.

My car is a 1998 Altezza Rs200 Black top BEAMs with a Greddy turbo.

My turbo is not kicking in until 5000rpm and even then its not very strong. Before the rebuild it was kicking in just after 2000rpm.

Mechanic states that it could be the inlet pulley as he seems to think it was a little loose when he done the last engine rebuild. Another mechanic tells me it could be the actuator.

What do you guys think and where the cheapest place to get an inlet pulley. Aftermarket if at all possible.

Getting really annoyed with the car need this sorted asap.

If it was fine for a while after the rebuild it must be something to do with when the reduced the boost level. It may well be the Actuator.

Does the car rev up to 8000rpm?

Like everyone says, you need someone with a little know how as your current mechnic could have cost you alot of money had you kept boost pressure @ 1.5Bar :o

Don't worry about the mechnics, we all start somewhere :)

The arm on the actuator is threaded and has a nut on the end of it. Looks like as if has never been adjusted.

got the car back 2day and this guys reckons it's a fuelling issue. Not enough fuel is being supplied in the low revs.

My boost before gettin the head skimmed and replaced with a 1mm HKS gasket was 0.5 bar. After putting the head back 2gether they took it for a test drive and was running 1.5 bar so they altered it back to 0.5 bar but it's running 0.4 bar right now. Yes i have a greddy boost guage installed.

I really don't know my mechanics at all so couldn't tell u if the arm on the actuator is threaded with a nut on it. But i will find out and let u know. What if it is? What does that mean?

cheers for helpin

Who set up the boost controller?

Wen u look at the arm of the actuator is it threaded with a nut on it?

Do you've a boost gauge installed? If so wat are u boosting?

Like Mat says, you need some conclusive A/F readings to determine if there is a fueling issue. I would try to get someone to check the mapping on the E-manage. Could well be on another base map for all you know!

Fuelling shouldn't be a problem if the car is mapped correctly. Your well within the limits of needing to upgrade fueling at this stage, over 0.6bar you might want to consider injectors/fpr etc....

Share this post


Link to post
Share on other sites

Assuming nothing else changed apart from a head skim and a new gasket during the work, how did the boost go from 0.5 bar to 1.5 bar?

Could the gauge be knakered?

Share this post


Link to post
Share on other sites

Good question. And boy you would have felt a pretty big difference in performance!

Even if CR went to 9:5:1 i doubt that would cope with 1.5Bar!

Do you have the Greddy adj. boost pressure module? Not sure if thats controlled from seperate part or through E-manage.

Share this post


Link to post
Share on other sites

That was what the mechanic told me. He could be talkin crap. If it did run 1.5 bar boost would he not have 2 adjust it from the actuator? He did tell me that he adjusted the boost but when u look at the actuator, it looks as if it's been never touched.

I was looking for some1 that can understand e-manage cause i can get it put on a cd and try and upload it. mayb TDI could help with the E-manage. Wana make sure that he hasn't been messin about with it.

Am it's never ran properly ever since the head was done on it. Was told 2 take it easy for the 1st couple of weeks 2 let everthin settle in. And after that when i started 2 put the foot down i could here the turbo spool but no kick 2 it.

Scotland is rubbish for tunining can't get a hold of a decent mechanic here.

Good question. And boy you would have felt a pretty big difference in performance!

Even if CR went to 9:5:1 i doubt that would cope with 1.5Bar!

Do you have the Greddy adj. boost pressure module? Not sure if thats controlled from seperate part or through E-manage.

Share this post


Link to post
Share on other sites

Thats not right then.

I can only assume they have not timed it correctly, Or they took apart the VVTi section of the cam pulleys and put the gears together wrong... Hence why they suggested changing the inlet pulley. I would make them do that out of there own pocket, as they clearly know they Cocked up and blame it on the part. They know your mechnical abilitys aren't upto par so there trying to wage ideas of your money and time!

If you didn't live so far i would give you a hand!

There must be a Jap Tuner close to you... TDi north maybe?

Share this post


Link to post
Share on other sites

I am gonna take the car back 2 him on Thursday lets see what he says. Yesterday i took the car to www.krtuning.co.uk for a second opinion. This guy is local and he checked the car out and took it a run and says it's defo not the inlet pulley. Looks like the guy that fixed it has been messin about with the e-management as it seems that the engine is not getting enough fuel in the low revs.

krtuning told me that the guy i got my car repaired of has tried programmin ecu's for a few scooby's that he knows and has made a right clock up on them.

krtuning r willing 2 put my e-manage programme on cd for me so i can show it 2 some1 that is already running e-manage programme on an Altezza 2 see if mine is mapped differently from others or if some1 can guide me what is happening wrong in the program.

Where r TDI North based?

Am how much should an inlet pulley cost for the altezza. This guy was saying it's 185 notes is that true?

Thats not right then.

I can only assume they have not timed it correctly, Or they took apart the VVTi section of the cam pulleys and put the gears together wrong... Hence why they suggested changing the inlet pulley. I would make them do that out of there own pocket, as they clearly know they Cocked up and blame it on the part. They know your mechnical abilitys aren't upto par so there trying to wage ideas of your money and time!

If you didn't live so far i would give you a hand!

There must be a Jap Tuner close to you... TDi north maybe?

Share this post


Link to post
Share on other sites

Thats kool.

Like i said, if the map is wrong, or altered it will make a car run bad. I should know, i have had a Supercharger on my car for almost 18 months and it has NEVER run right! LOL

Exhaust pulley is around £90+ VAT iirc. And its Far more complex than the inlet, inlet imo should be less.

If u ever needed either i have them.

TDi north - http://www.lexusownersclub.co.uk/forum/ind...showtopic=22997

Share this post


Link to post
Share on other sites

Am thanks for ur help very much appreciated. Is their any chance i can call u and talk 2 u as i know u have alot of knowledge about the tezza.

I have booked the car in with krtuning.co.uk. to check the timing on the pulleys is this a good bet? The thing is that i can't find any1 local that has dyno and and diagnose the fault i think closset 1 2 me is daztec and they r still a couple of hundred miles away from me.

Thats kool.

Like i said, if the map is wrong, or altered it will make a car run bad. I should know, i have had a Supercharger on my car for almost 18 months and it has NEVER run right! LOL

Exhaust pulley is around £90+ VAT iirc. And its Far more complex than the inlet, inlet imo should be less.

If u ever needed either i have them.

TDi north - http://www.lexusownersclub.co.uk/forum/ind...showtopic=22997

Share this post


Link to post
Share on other sites

take it to someone who knows these cars....a tuner by name doesnt mean they are a tuner by nature on everything, the vvti on the altezza is a complicated bag of springs and shizzle........

Edited by Monster-Mat

Share this post


Link to post
Share on other sites

I don't think their is any1 in scotland that knows these cars. TDI in cheshire r the closest and even then ur talking a few hundred miles away and it's abit hard 2 get away when u have ur own buisness.

take it to someone who knows these cars....a tuner by name doesnt mean they are a tuner by nature on everything, the vvti on the altezza is a complicated bag of springs and shizzle........

Share this post


Link to post
Share on other sites

just reading this thread (which I can say is all above me :wacko:)

but judging by the amount of money you have or may of spent,

would it just not be fare better and easier to take you car to a tuner that you can trust

ok you run your own business, can you not take one day off to sort the problem out for good!! by taking it to someone who knows these cars (which is very few imo)

I took my tezza to TDI lakeside cos I had a fueling issue and to get a camcon fitted,

it was about 180miles to TDI from where I live and 2 train journeys, 1 trip on the London underground and a lift off of a mate to get home the last 7 miles home. and the same thing to get back up to TDI

my car came back with close to 40 horse's at the back wheel then when it went up there, and the service was very flexible to take in my traveling arrangements,

maybe you should think of how much more money your willing to spend if the E manage cd you get doesn't solve the problem, as you may end up doing an engine re-build with the amount of faulty parts being suggested by various mechanics but still have a problem

not a very helpful response but definitely something for you to think about

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this