sorcerer

Forum page has changed - me or you?

Recommended Posts

Just logged onto the forum and my page has changed. Looking at the screengrab below, the area on the right that I've outlined in red used to contain a list of the most recent topics and underneath was a list of the most prolific posters. As you can see, now all I'm getting is a list of useless videos - is this something that has changed at the Forum end or is it something I've inadvertently done? More importantly, how do I go back to normal?

topics.thumb.jpg.7341ee694379fc17b1be0f57be5f8145.jpg

Share this post


Link to post
Share on other sites
 

I got locked out for an hour or so, don't think I like the new look John.

Share this post


Link to post
Share on other sites
3 minutes ago, Silversalmon said:

I got locked out for an hour or so, don't think I like the new look John.

I don't like it at all Edward. Without the list of recent topics, we may miss out on a lot of information too, so losing that is a very bad move.

Share this post


Link to post
Share on other sites

1 hour ago, rayaans said:

Mine is fine......

Do you mean that you've still got the list of topics on the right-hand side and can't see the videos there Ray?

Share this post


Link to post
Share on other sites

Curioser and curioser....

The list of topics can still be seen in the forum list as you can see below, but once in my chosen forum (RX450h) then it shows the videos
 

topics1.thumb.jpg.cb894fc849f2374e02197dc924b8f035.jpg

Share this post


Link to post
Share on other sites

the only thing that has changed is the front end to encompass the community and the right hand side on the topic views. The forums are exactly the same.

@sorcerer i have re-added the topic menu back. I have removed the videos and added news below that. We do need to have these to keep the website circulating, but at least the topics are back :D

 

Share this post


Link to post
Share on other sites

I can't logon through Tapatalk anymore.

Share this post


Link to post
Share on other sites
2 minutes ago, stevet said:

I can't logon through Tapatalk anymore.

Scrap that. It works now, just took a few attempts.

Share this post


Link to post
Share on other sites

Has anyone else noticed they have to sign in every time they load the site, a real PITA

Share this post


Link to post
Share on other sites
13 minutes ago, Silversalmon said:

Has anyone else noticed they have to sign in every time they load the site, a real PITA

No, that's not happening to me today Edward, hope it sorts itself quickly for you.

Share this post


Link to post
Share on other sites

Fraid not John, it's not the end of the world at least. Hope you're still enjoying your new ride, I still love mine to bits.

 

Ed

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Silversalmon said:

Hope you're still enjoying your new ride, I still love mine to bits.

I am indeed my friend, it's absolutely brilliant  :biggrin:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now