Do Not Sell My Personal Information Jump to content


New To Site


broggy
 Share

Recommended Posts

Hi there

As i say i am new to this site (although I am also a member of the Pajero owners club, having a 2.8 TDI LWB beast).

I have a couple of questions regarding my IS200 :

1, the radio dosn't like playing cd's first thing in the morning !! if i take one cd out and wipe it put it back in and repeat a few times it plays :duh: But if i switch the engine off within 10 mins of first starting it, ihave to repeat the wiping :huh:

I have tried cleaning all cds in the player, but know differance.

2,Ever since i've had the car(6 months)the heat coming out the heater has been poor (luke warm), so the other day i disconnected the heat pipes in the engine bay, flushed them out with a hose pipe ,also blew the water through by mouth :yack: , I put it all back together, topped up the water, and tried the heater,

This is where it went strange

let the car heat up/took for blast round the block just to make sure it was warm :D ,

i put the heaters on and found that drivers side vent hot, middle vents hot, drivers half of windscreen blower hot.

The passenger side cold, passenger side windscreen cold, passenger side footwell cold :duh:

Can anyone help with either problems

cheers

paul

Link to comment
Share on other sites


cd probs: i have problems with copy cd,s more so when weather changes so could be moisture!! :unsure:

also welcome to loc :)

Thanks for welcome

They are origional cd's, i thought about moisture but the one in my pajero is parked next to it on the drive and that works fine every morning (clean cd's regular anyway),

I forgot to mention that an "err" flashes up on the cd player.

Link to comment
Share on other sites


cd probs: i have problems with copy cd,s more so when weather changes so could be moisture!! :unsure:

also welcome to loc :)

Thanks for welcome

They are origional cd's, i thought about moisture but the one in my pajero is parked next to it on the drive and that works fine every morning (clean cd's regular anyway),

I forgot to mention that an "err" flashes up on the cd player.

Welcome to LOC..

Have you tried a CD Cleaner, a good quality one with about two brush points on it etc... I had the same error flash up a few times and after running the CD cleaner throught it several times it worked fine.. If that fails there is a lot of infor on this site about the CD Error and bug / fix's or replace the unit altogether :D just search the site.

has far has the heating vets bug, all i can think off is that you might have an air lock onthe passenger side hence the cold air, or Heating materix needs replacing. (had a similare prob on my Nova back in the days :blush: )

Hope it helps,

Dibslpg

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership