Do Not Sell My Personal Information Jump to content


Finally Got Reverse Camera Working! Yay!


allot
 Share

Recommended Posts

Finally got the camera working after many many many attempts.....woohooo

It now works when the reverse gear is selected....

Does anyone know how to get it so that you can also hit a button (Nav button for 1 sec on Kenwood 8220bt) and it will show the rear view image?

I understand that it only gets the power when the reverse lights come on, but what wire can i connect so that i can have both, ie, when the reverse gear is selected and also when i press the button on my headunit?

Am i write in thinking just connect a acc wire to the wire coming from the Kenwood?

Link to comment
Share on other sites

  • 1 year later...

I would say the best bet is to permanently power the camera itself, and only use the reverse lamp feed for the auto switch of the stereo. That way you can do your 1 sec press on the stereo and it will show up, and the stereo will auto switch still when you select reverse. That's pretty much what I did on my GS300 when I fitted a camera.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...