Do Not Sell My Personal Information Jump to content


Help Help Please Help


Recommended Posts

Right people were do i start ha ha

Got the lexus is200 on a x about 6 weeks ago and it has always lost water but last few days more and more so found the leak it was the rad.

But last few days its been running cold like the stat was stuck.

So today i fitted a new rad and a new stat fresh water and anti freeze ran it up temp gauge went up and fans kicked in great thought it was sorted.

So left work with in 2 mins the temp gauge was up 2 lines and heater was hot but after a few miles temp gauge dropped heater went cold got home left it at idle and it got hot heater got hot temp gauge was in the middle so took it a run again and every thing went back to cold??????????

Any ideas people i need help could it be the water pump??

Link to comment
Share on other sites

Quesrion is although you were losing coolant due to the leaking radiator was the heater working OK before you replaced it?

If it was I would suspect an air lock in the cooling system.

Apparently to bleed the air out you need to remove the filler plug,put the heater setting to max hot and rev the engine to around 2000 rpm for a short while then top up the coolant.

The fact the heater does get hot albeit intermittently would suggest the water pump is OK as coolant is circulating, a defect WP normally causes overheating.

Link to comment
Share on other sites

The heater never really got red hot while iv had the car i put that down to losing water. the heater is better now when the car is stood just when driving it goes really cold and the temp drops to nearly the last line with the C on it is acting like the stat is gone but thats new and there was nothing wrong with the old one either.

Im hoping it is a air lock i used to be a mechanic for 10 years just never worked on a lexus and one of my mates said he did a water pump on a audi doing the same thing and the propeller had feel off the back of it so i will have to see how it acts going to work today thanks for the reply

Link to comment
Share on other sites

Thought i had sorted it got loads of air out left to cool then set off home from work temp went up then after 5 mins went cold again now scratching my head????

Could it be the head gasket???? gutted i love this car but if it carries on it will be scrapped

Link to comment
Share on other sites


Latest Deals

Lexus Official Store for genuine Lexus parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share







Lexus Owners Club Powered by Invision Community


eBay Disclosure: As the club is an eBay Partner, the club may earn commision if you make a purchase via the clubs eBay links.

DISCLAIMER: Lexusownersclub.co.uk is an independent Lexus forum for owners of Lexus vehicles. The club is not part of Lexus UK nor affiliated with or endorsed by Lexus UK in any way. The material contained in the forums is submitted by the general public and is NOT endorsed by Lexus Owners Club, ACI LTD, Lexus UK or Toyota Motor Corporation. The official Lexus website can be found at http://www.lexus.co.uk
×
  • Create New...