Colin P

Warning Buzzer..?

Recommended Posts

I've had my IS200 SE (its a 1999) for about a week now and today i left the lights on, according to my manual a warning buzzer should sound if the lights are on while the key is in the off position and the door is opened (as in most cars) but mine doesnt seem to be working, any ideas anyone? i can see myself doing this again when i'm going to work in a rush!!!

Also the cd changer seems to jump really badly, the stereo is the one with the slot at the bottom not the top so presumably i'll get the Err3 message sometime? Can i change the stereo to the new one (slot at the top) or would i be better off to put an aftermarket cd player in and a nice motorized tv in the other slot, i've read all about the lack of a wiring harness etc etc but if i changed the stereo i'd probably put my own amp in and speakers anyway so i wouldnt need the standard amp...

Anyway, any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Does the door open warning light on the dashboard come on when you open the door? Maybe the door sensor is faulty.

I believe the new and old stereo designs have different connectors on them so it's not a straight swap although I'm sure it would be possible to get it working. There was a new style one selling on ebay the other day.

Share this post


Link to post
Share on other sites

yes, when you open the door the red light comes on showing that a door is open

dont know if this is anything to do with it but the red light actually that is actually on the door (when you open the door it comes on) doesnt always work either. Sometimes it works, somtimes it doesnt. Passenger side always works but driver side seems a bit random.

Share this post


Link to post
Share on other sites

yes, when you open the door the red light comes on showing that a door is open

Is the dashboard light also a bit random when using the drivers door?

Share this post


Link to post
Share on other sites

don't you have auto lighting on the IS?

if so why not switch it on and never need to touch it again. Lights do all the work then when you need them and never need to worry if they are on.

;)

Share this post


Link to post
Share on other sites

Aww. I could sure do without mine.. As I have the reverse aid...

Let me know if it is a fault......... and how it was ficed.. maybe I could try reverse psychology... :)

Share this post


Link to post
Share on other sites

haha ok Steve i'll let you know when i get it fixed.

yea Loz it does have the auto lighting but i was just wondering if anyone knew why it wasnt working, its not really that important but its just a bit annoying, i changed the door speakers today and looked at the wiring for light on the door and it seems to be ok but i'll take it to the garage and let them replace some stuff under the warranty!

Colin, as for the dashboard light being random - i'm not sure i havent really paid that much attention but when i go out next i'll look and open the door a few times to see how consistant it is

Share this post


Link to post
Share on other sites

ok i checked and now the light on the door never comes on and neither does the light on the dashboard to say the drivers door is open (everything on the passenger door works) so presumably it would be the door sensor then? Are these easy to replace?

Share this post


Link to post
Share on other sites

The door sensor is easy to replace on the IS. Open the door and it's on the frame near the door catch. If you un-screw it you may just be able to clean it up and it will work fine again.

If you disconnect the wire be careful not to let the wire drop down inside the bodywork :crying:

Share this post


Link to post
Share on other sites

ok, its definately the sensor, if you move the little pin (behind the rubber) everything comes on but every time i shut the door and open it it doesnt come on. So, presumably theres something loose there somewhere, i'll need a new sensor anyway under the warranty, oh, unscrewed it but it was really tight to pull out so i didnt disconnect it as i would have lost the wire for sure.

The garage can do it anyway!

Thanks for your help Colin

Share this post


Link to post
Share on other sites

Hi, each time I start my lexus RX300 2004, a really annoying buzzer goes off for about 20 seconds. Any ideas?

Dawn

Share this post


Link to post
Share on other sites
2 hours ago, Thetills said:

Hi, each time I start my lexus RX300 2004, a really annoying buzzer goes off for about 20 seconds. Any ideas?

Dawn

Hi Dawn

Welcome to the forum. You've replied to a thread from 2003 here 🙂

Does the buzzer sound when you move the key to position 2 or only when you actually start the car? Do any lights show up on the instrument cluster?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.