Recommended Posts

First off,  only had my 300h a couple of weeks. Still a bit stary eyed realising this beauty is in my garage. Every drive is a joy. Anyway, no idea why the drivers seat no longer automatically moves forward when I pull it forward for rear seat access. The passenger side works fine. Could I have disabled this function somehow?? A couple  of pics of her from the weekend. 

Roger.

171126 RC 04.jpg

171126 RC 01.jpg

Share this post


Link to post
Share on other sites
 

Glad you are enjoying your RC (same colours as mine and well suited to the car).    Unless the spec has changed since MY2016, the driver seat

slides forward only when activated by the relative switch in the base.  Unlike the passenger seat, which slides when folded forward and then

returns to a single position upon being released,  the availability of the memory function means the driver seat can be made to automatically

re-position itself within a range of pre-set choices.

Share this post


Link to post
Share on other sites
11 hours ago, R07ARY said:

First off,  only had my 300h a couple of weeks. Still a bit stary eyed realising this beauty is in my garage. Every drive is a joy. Anyway, no idea why the drivers seat no longer automatically moves forward when I pull it forward for rear seat access. The passenger side works fine. Could I have disabled this function somehow?? A couple  of pics of her from the weekend. 

Roger.

171126 RC 04.jpg

171126 RC 01.jpg

I had the seat moving forward issue with my RC-F, when you lift the handle and move the back of the seat forward try pushing the back of the seat towards the steering wheel, because its a new car the seat is a bit stiff, for the first few times it my need a little help, also in time the leather will get supple and the back of the seat will fall further forward by itself triggering the switch.  if this doesn't work then its a trip back to the dealer ship. 

Share this post


Link to post
Share on other sites

I had the same with mine, just two days into ownership. Just needed a reset, 5min job for the dealer. No explanation. Been fine ever since

Share this post


Link to post
Share on other sites

Thanks for the feedback all. Probably just pop it back to the dealer to check.

Share this post


Link to post
Share on other sites

Update.

Popped into Listers Lexus and they took a look.  They got it to work immediately however had found my emergency high vis vest under the seat and suspected this might have interfered with the system. Although i was still able to move the seat backwards and forwards manually.  Anyway working now and need another home for my high vis.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now