Recommended Posts

After my 2nd year / 20k service in March my car felt slightly different. They reset the gearbox settings (when it stores your style if driving like a memory) - this is what they said anyway, not sure if I have been told a story here?! Since then my car has been a little more lumpy with gearbox down changes, they are more pronounced. The engine has also seemed noisier at low speeds. More concerningly is I looked under the bonnet tonight and it looks like a pipe is missing- maybe a part of the air intake? It is on the right hand side of the engine towards the back at the top and there is a black metal thing where a hose / pipe should slot into by the look of it. From googling pics of this engine (all are in US / AUS) there is a hose sitting in this slot. I cannot see any pics of UK 200T engines- does anyone have a close up pic they would mind posting? Also, comments on this gearbox reset would be welcome...

Share this post


Link to post
Share on other sites
 

ECU reset will affect gearbox learning but it should be back to normal within a week.

Here is a UK picture of an RC which should be the same

lexus-rc-engine-bay.jpg?itok=Y-3Go6T5

Share this post


Link to post
Share on other sites

Thanks Colin, that reassures me as it is the same. Obviously other markets have this extra hose which is odd! 

I have a feeling the garage did the ECU reset and then thrashed it for 5 or so miles so it may have adopted this jerky driving style? But I have now done 1000 miles so surely it would have re-adapted? Is there any way I can do an ECU reset again or do I need to take it to Lexus?

Share this post


Link to post
Share on other sites

Regarding the pipe, not sure where I should be looking but there as certainly different layouts between LHD and RHD, the AUS layout would be very similar but may have a different emissions setup.

You can reset the ECU by disconnecting the Battery for a minute.

Share this post


Link to post
Share on other sites

Not sure if you got this sorted ? Here's a couple of pics of my engine bay.  

DSC00211_zps4bgzaryv.jpg

DSC00210_zpsphxo6w38.jpg[/URL]

  • Like 1

Share this post


Link to post
Share on other sites

Thanks, it is the same as mine so nothing missing. On a slightly different note but linked to my post do you sometimes notice the gear down changes? More at low speeds when no throttle just letting the car come to a stop? I don’t remember this in the beginning but now it can be pronounced. 

Share this post


Link to post
Share on other sites
1 hour ago, BaransuIS250 said:

Thanks, it is the same as mine so nothing missing. On a slightly different note but linked to my post do you sometimes notice the gear down changes? More at low speeds when no throttle just letting the car come to a stop? I don’t remember this in the beginning but now it can be pronounced. 

I haven't noticed this. I'm due my 3rd year service in September. 

 

 

Share this post


Link to post
Share on other sites

A previous IS200t I had always had a poor change from 3rd to 2nd or any other gear to 2nd. Even when using the paddles the change into 2nd from 3rd was poor. Had it checked by the dealership and it was declared all ok. I always felt it was probably the software mapping rather than anything being fundamentally wrong withe the gearbox. Spoilt an otherwise lovely car.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now