Do Not Sell My Personal Information Jump to content


car does not start after filling petrol- what am i doing wrong?


george72
 Share

Recommended Posts

Hi again

 

Apologies if i have missed something as this car is very new to me having only done about 500 miles- i have put petrol in it twice and every time i have got back into the car after doing this, the car does not start, it says HYBRID SYSTEM NOT READY. Once i switch it all off and start again, hey presto its absolutely fine?

Am i doing something wrong?

Rakesh

Link to comment
Share on other sites


9 minutes ago, Herbie said:

Gear selector in Park and foot on brake?

or airlock somewhere, or what was the problem identified recently with the LC models?

Leave fuel cap open and try again?

  • Like 1
Link to comment
Share on other sites


On 8/15/2021 at 1:42 PM, george72 said:

Hi again

 

Apologies if i have missed something as this car is very new to me having only done about 500 miles- i have put petrol in it twice and every time i have got back into the car after doing this, the car does not start, it says HYBRID SYSTEM NOT READY. Once i switch it all off and start again, hey presto its absolutely fine?

Am i doing something wrong?

Rakesh

Hi Rakesh

Sounds like a similar error to what I get on my IS if I don't allow the systems to fully bootup before I select drive. 

 

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

Silly question, but still asking 🙂

Do you by any chance the leave the car in Accessory mode ? This happens when you completely turn off the car, then push the start button once without holding the break.

Maybe you are doing this to keep the radio/music on while you fill up.

I think after the fuel filler cap is closed (obviously after opening it) the car needs a "reboot" i.e. completely turn off and then start again.

HTH

--E

  • Like 1
  • Thanks 1
Link to comment
Share on other sites


On 8/18/2021 at 12:00 PM, e-yes said:

Silly question, but still asking 🙂

Do you by any chance the leave the car in Accessory mode ? This happens when you completely turn off the car, then push the start button once without holding the break.

Maybe you are doing this to keep the radio/music on while you fill up.

I think after the fuel filler cap is closed (obviously after opening it) the car needs a "reboot" i.e. completely turn off and then start again.

HTH

--E

I think you are on to something! I will check this out when I fill up next. Many thanks everyone 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership