Sign in to follow this  
Mike246

Portable Gps

Recommended Posts

I bought a new Hewlett Packard iPAQ, the 4350 with Bluetooth, WiFi and an dinky integral keyboard. I have satnav on the GS but drive other cars and easily get lost.

I was all ready to get the Navman 4410 GPA which connects to the iPAQ via Bluetooth. Today's PC Pro reckons that the TomTom 3 does the same job better although more expensive.

Can anyone make a recommendation for ease of programming and entertaining route display?

Share this post


Link to post
Share on other sites

Thanks. I'll take a look at their website.

Share this post


Link to post
Share on other sites

Guys, are those of you running TomTom3 doing so with wired GPS? My Bluetooth GPS is dropping the connection all the time (if it can even find it) and I'm going back to TT2 as soon as I can find the disk :(

Share this post


Link to post
Share on other sites

I'm using TT3 Bluetooth and I haven't had a single dropped connection (with an iPAQ 4150). I think its a great bit of kit and much better than Navman. I did hear there were some issues using TT3 on a iPAQ 2210. Is that what you've got?

Share this post


Link to post
Share on other sites

I'm using TT3 bluetooth and I haven't had a single dropped connection (with an iPAQ 4150). I think its a great bit of kit and much better than Navman. I did hear there were some issues using TT3 on a iPAQ 2210. Is that what you've got?

ditto, no issues..

if your running the 2210, you need to download 3.02 from the website..

Share this post


Link to post
Share on other sites

TT V3.02 won't fix the Bluetooth dropouts with 2210's. Temporary fix is to disable POI's (TomTom advice). I fixed mine by moving the maps from SD card to CF card - seems to be an issue with memory bandwidth on SD cards in 2210.

BTW V3.03 (& 3.04traffic) were released yesterday.

Share this post


Link to post
Share on other sites

housemate been using TT3 for a while, never had a prob and cant do anything except say how good it is...

Share this post


Link to post
Share on other sites

I'm using a 5450 - will do a factory reset and start from scratch to see what happens, maybe something's corrupted?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this